Question

Google WiFi App Device Details

  • 20 January 2017
  • 4 replies
  • 319 views

I have a Connect wired via a switch to my Asus OnHub, which works very well. I also have 2 wireless Play1s as a stereo pair, which also work very well. In the Google WiFi App, the Connect shows up under device details as wired, which is should since it is in fact wired. The 2 Plays also show up as "wired" in the Google WiFi App device details and they are most definitely wireless, and SonosNet is disabled. I have provided this feedback to Google, I was wondering if anyone else with a similar configuration is also sees what I'm seeing in the Google WiFi App?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

If your Connect is wired, then there is no way Sonosnet is disabled, and with Sonosnet on, all devices are seen as wired.
In the Sonos App Advanced Settings "Connect to SonosNet" is not allowed, which I interpreted as disabled, or perhaps more accurately not used. Are you suggesting that despite not enabling SonosNet, the Play1s are in fact downstream of the "Connect" hence they show up in Google WiFi as wired?
In the Sonos App Advanced Settings "Connect to SonosNet" is not allowed, which I interpreted as disabled, or perhaps more accurately not used. Are you suggesting that despite not enabling SonosNet, the Play1s are in fact downstream of the "Connect" hence they show up in Google WiFi as wired?

That is not disabling Sonosnet, that is disabling the ability for Android devices to connect to Sonosnet. Sonosnet is still being used by the Sonos devices and as such, they are seen as wired due to being on a separate network which is bridged to by the wired Connect.
Thanks for enlightening me on how this actually works, I enabled SonosNet and indeed I now see it on my Smartphone.