Question

Getting 1001 errors after multiple resets and updates

  • 19 February 2018
  • 1 reply
  • 184 views

Hi!

I’ve updated speakers ( 2 x play1 and 1 x play5 ) via a boost setup and the Sonos controller keeps losing the speakers and reporting 1001 errors - I’ve tried hard resets and deleted app and restarted etc but all to no avail. There isn’t a Wi-fi signal issue and I’ve tried changing channels all to no effect.

I’ve reset / updated speakers via a Ethernet connection and they will play in that configuration so something Wi-fi related?

Help 😞

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 3
Badge +2
Hello Robborover, welcome to the community. We can certainly get to the bottom of this for you. Following an occurrence of this issue, please submit a diagnostic and respond with the confirmation number. This way we can identify the cause for you. Many thanks in advance.