Error - "The computer "xxxx" cannot be found" on MAC

  • 20 October 2016
  • 1 reply

I've used my Sonos Play 1 System for about 6 months now, with no troubles adding and playing music off my Music Library that I have downloaded on my Mac. Just today, this problem came about when I tried to play music off my Sonos App Controller as per usual. It would not find nor recognise my computer when I tried to configure the Music File I have set it to. I have tried re-installing my SONOS controller for my Mac, changing my firewall settings to allow the SONOS system, restarting my Wireless Router, everything that they say on other forums to do to fix the problem, but I continue to have the same issue. I have submitted my Support Diagnostics, the confirmation number is 6660351. Please respond so I can fix the issue promptly, as it feels that SONOS may have not been the best speaker for me through the technical difficulties.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Hi. Well after 6 months of trouble-free use, it seems a little harsh to condemn Sonos for a problem that is almost certainly Mac or network related.....

But leaving that aside, please check the advice at the following link:

Restarting a router can fix some problems and perpetuate others. Sometimes you have to reboot everything as follows (although you may prefer to wait for results of diagnostic first)

Power down your router and absolutely everything that connects to your network - phones, printers, Smart TV etc, and of course Sonos gear. Turn on the router and let it come up fully. Then power on any wired Sonos component, then other Sonos components, then everything else. One device at a time, and let each come up fully before doing the next.