Answered

Error 9 when leaving beta and updating software...please help!



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

138 replies

Me too. No access to room settings after entering into Beta. X 2 play 1 sub 1 playbar and play 5. Tried to call sonos support x 4 times over 5 days and gave up after holding for over 10 mins each time. Premium pricing sub standard customer service. Very unlike Sonos they've always been amazing. What's going on?

Choose to have them call you back. No need to wait on hold.


Didn't know you could do that I've always got through. Thanks jgatie how do I do this? As I've not had option for call back. Is it an online request?
If iOS isn't supported in the beta, why is it built into the app so you can enable it from there? Should only be able to reach it from the website in that case.


Didn't know you could do that I've always got through. Thanks jgatie how do I do this? As I've not had option for call back. Is it an online request?


I believe the option is triggered by a lengthy queue.
I am also having this same issue. Just bought my Play 1 and joined beta but then realized that I can't add new service. Tried to downgrade and now can't update at all.

Submitted diagnostics report and is 6796520
Same issue - play 1 and play 5 struggling with the endless loop post downgrading.

6796523
Count me OUT for any beta testings in future. Have reloaded control app 3 times, disconnected every device (I HAVE 14 SONOS components). My controllers indicate version 6.4 but when I open "my sonos system" in settings, shows all speakers etc are still in 7.0 mode. Have no ability to adjust room setting, complete bull$&@&. I feel like sonos consulted with a proctologist do best "insert" the beta into my formerly happy system. I expect this to be resolved ASAP
Hi. I'm also having the same problem - tried to exit the beta program but now constantly reminded to update the Sonos beta software on my mobile - which simply says to refer back to the email originally sent when I joined the beta program - but it is no help whatsoever. Please PM me asap as I can now not add the new PLAY 1s I've just bought my kids for Xmas.

Regards, Cat
Same problem, I can't leave the beta without getting error9 with a PLAY:1 and android
Badge
Hi,
Had the same problem, the only way to sort it out is ring sonos. They will then force an update trough, seems to have worked for me, all has something to do with enrolling on Beta program.
To solve the Error 9, Sonos needs to reset your account info, thus the solution cannot be done in public. You must call support directly.
Agreed with jgatie I've just called and reset my system via my email address
Badge +1
Okay, cool. I'll try and ring them when I get in.
Thanks
I am now 20 mins in waiting on the phone...
I am now 20 mins in waiting on the phone...

Are you getting the option to have them call you back?
Badge +1
I sent them a email question last night and they have replyed this afternoon with instructions on what to do next. May be worth emailing customer support if anyone hasn't done so already and doesn't want to ring them?
Userlevel 7
Badge +26
Hi everyone, as jgatie suggested, to solve the Error 9 issue when leaving beta you'll need to work with a technician live. It only takes about 10 minutes as the system needs to be updated twice, and in between it needs to be flagged on our end of things.

It's best to give us a call on our support line to get it handled over the phone.
i too am getting error 9
i too am getting error 9

Have you read the thread, specifically the post right above yours? In it you will find instructions on how to get Support to remedy your problem.
sent an email
sent an email

As stated above, the best way to get it fixed is to contact them by phone! There is a level of interaction involved that is not best served via email.
only thing is it 130 people in the queue on the phone
only thing is it 130 people in the queue on the phone

You should be able to choose to have them call you back, instead of waiting on hold.
yea but you need to put your number in and then press the pound symbol don't have that on my home phone
That's unlucky I called today and got through in a few mins
can anyone explain where the pound sign is on a uk phone as when you ask for a call back you need to press it after you enter your phone number