Question

Error 1002

  • 18 February 2018
  • 3 replies
  • 251 views

Hi

I have a single sonos Play 5 running over WIFI. It is about 8 feet from the router. It started off working really well, but recently I have started getting the Error occured in adding songs to the queue (1002).

The sequence is usually like this.

Put on a song from spotify
It plays a couple of songs happily
When I then try to stop or change anything it fails to respond and gives me the error message. It keeps playing wahtever artist it was playing from Spotify.
The only way to stop it at this point is to power it down.
Also, once this happens, it doesn't always respond to the manual controls on top either.

I have a dual band router so tried setting up the two networks separately and only connecting the SONOS and my phone to the 2.4 band but if anytihng it's become less stable since I have done this.

Any help gratefully accepted. It was a mad scramble to get to the plug socket when the kids came home today and it had got itself stuck on the explicit version of Ed Sheeran/Eminem's little duet!

Cheers

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Have tried running diagnostics from my phone but it is saying it can't submit them at this time!
Userlevel 3
Badge +2
Hello 2Zero, if you're unable to submit diagnostics it might be best that you get in touch with our support team via telephone.