Question

DiskStation refused to let the Sonos player connect to it

  • 8 August 2015
  • 5 replies
  • 754 views

Dear all,

I have been using my Sonos system with no problems for a long time...until today. I have a Diskstation NAS and Apple iPhone/iPad controllers, a Bridge Connect and several players.
Today, I went to play some music and I got the message that Sonos could not find DiskStation. I tried deleting the music library link then re-entering it. At first I used forward slashes (\\DiskStation\Music) and I got the message that the DiskStation could not be found. Then I used back slashes and now I get the message that 'the computer DiskStation refused to let the Sonos player connect to it'. All out of the blue. I had to reboot the router the other day (power off then on) but that is something I have done may times before with no problem.

Please can somebody help me reconnect?

Many thanks in advance,

Simon

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 3
Badge +2
Hey Goodear, if you are getting a refusal from the NAS, it would be worth checking out the folder permissions on the NAS.

The management tool for a DiskStation is called DSM - and they have a guide on the synology page here for adjusting the settings : Clicky!
Dear ElesoteriC,

Thank you. I've gone in to DSM and given every user I can find Read/Write permission. I still get the same problem as before.

Cheers,

Simon
Userlevel 3
Badge +2
The next step Goodear may be to give our awesome support team a call so we can have a closer look.

Make sure to get the opening times here: Clicky!
Badge +1
Did you manage to solve this ?
Userlevel 5
Badge +11
This is a 2 year old thread. It's not a good place to be looking for a follow-up. I would recommend starting your own thread if you're experiencing issues.