Question

Diagnostic submitted - random starts

  • 13 September 2020
  • 5 replies
  • 125 views

My Sonos system has just started doing this - it’s like someone has pressed the start/stop button as it resumes the radio station we normally listen to, except... louder.

So far it’s done it three times:

05:33 on Monday;

05:35 on Friday;

05:37 on Sunday.

I’m struggling to see those times as random, or as times that some external influence would pick.

Yes we do have cats, but after Monday (when I assumed they were the cause) and after reading similar threads here, I checked on Friday and Sunday and none of them were near the bedroom unit at the time (the only one they can get to overnight); all were fast asleep elsewhere.

No we don’t use Spotify. Or IFTTT.

Diagnostics 501954724 submitted immediately on Sunday... any feedback gratefully accepted.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 5
Badge +15

Hi @AntonyDotstar.

Thanks for reaching out. 

I appreciate your detailed post outlining your concern as well as your effort in submitting the diagnostic, let me help and try to figure this out.

Upon reviewing the diagnostic report, I am not seeing issues on your system at this moment, hence, the playback from the radio station was triggered by ‘Alarm autoplay’.

Please check on your iOS controller the alarm that was set on the ‘Office’ room/player which appears to be the group coordinator as well.

You may refer to this article for the instructions to configure alarms for your Sonos.

 

Let us know how it goes and if you have any other questions or concerns, feel free to reach out.

Thanks.

I absolutely guarantee you that I have no alarm configured for 05:33.

Or 05:35.

Or 05:37.

Nor have I had alarms that early for at least 6 months, since I was last doing long-distance commuting, and then they would have been 05:27 or 05:28 because I have “a thing” about alarms being slightly before the hour or half hour. Yeah, I know, weird, but either way, these activation times were not caused by an alarm configured on our system.

If the logs claim such a thing, this points to some error in the software, I suspect.

Incidentally since this started, playback frequently “just stops” during the day and often the app “can’t find any Sonos products on this network”, but the jury’s out on whether that’s just because our Virgin hub is a bit of a piece of junk...

Userlevel 5
Badge +15

Hi @AntonyDotstar.

Thanks for your response and for the additional details.

It’s really strange because this is what’s actually showing on the snapshot of your system when the diagnostic was triggered.

In fact, it indicates that the alarm data is set to recurrence every weekday specifically at 05:37 your local time.

At this point, I would recommend reaching out to us through Sonos Support, so we can take a closer look at it in real-time.

I personally suggest calling in our phone folks, for they have more resources available on their system for advanced and hands-on troubleshooting.

The tools our agents can use, particularly remote sharing the controller screen would be very useful in this case.

Our contact information and hours can be found here: www.sonos.com/contact/contact-options

 

If you have any questions, please feel free to let us know.

OK, many thanks.

This morning it came on around 03:54, ish.

Diagnostic 842233109.

Below, a screenshot of all our current alarms.

 

Userlevel 5
Badge +15

Hi @AntonyDotstar.

Thanks for the detailed response.

I highly recommend calling into the phone support so they can discuss further the new diagnostic result in real-time and expedite the process.

When you have a moment during the week, please give our support number a call.

 

If you have any other questions or concerns, don’t hesitate to reach out.