Cr200 won't connect


Hi All. I have purchased a CR200 remote and am unable to connect it to Sonos net. I have a bridge and 3 zone players connected over Sonos net (not wifi) and can connect my iPhone but the CR200 will not connect. It sees the network and says it is trying to connect but then fails and says your Sonos component was not found. I've reset my router and the Sonos system and reset it up from scratch but still no joy. I've also tried all 3 channels and it still will not connect. Any help much appreciated:-)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

262 replies

Userlevel 7
Badge +20
diagnostic number 5542106.

trying to add cr200's back into system that were off for awhile and get error (rest of system was updated) .

slow connection in mountains - all on sonos mesh , this is not the system associated with this email as I set up 100's and 100's of systems


Hi Brian,

I've added the update to your system so you should be able to add your CR200s once you've run updates.
Userlevel 7
Badge +20
Hi,

I have CR200 that was used on another system.
Now am now trying to connect it to my system but it wont connect.
Diagnostic report number is 6201401.
Can you help?

Thanks

Paddy


Hi Paddy,

I've applied the patch to your system. Please run updates and then try to connect your CR200. Let me know if it works or not.
Quoting from the post above yours:

In order to get a CR200 connected to a new system one of our phone techs will need to remotely connect to your Sonos system to make some changes.

You'll need to call in to get it connected.
Userlevel 7
Badge +20
Hi Oliver,
Do you have one Sonos component wired into your network? While Sonos recently added a new feature to connect your Sonos system wirelessly, the CONTROL still requires one Sonos unit to be wired in to connect. This is due to the way that Sonos units communicate when there is a first wired unit.

If you have a wired Sonos unit and the CONTROL still doesn't connect, please try pulling its battery out. To do so, slide up and off the back panel of the CONTROL, then remove the battery for ten seconds or so. Then, put the battery back in and slide the cover back on. The CONTROL will not boot back up until you place it into its cradle. Once back online, see if the CONTROL will connect.

If the CONTROL still does not connect, we would like to see some data from your Sonos system. From a controller which does connect, please send a diagnostic report then reply here with the confirmation number: How to submit diagnostics.
Many thanks for your reply Jeff. The issue has now been solved by Sonos support. By way of background yes it is hard wired via a bridge into the router and it is running on Sonos net not the wifi and I tried removing the cr200 battery a few times. The cause of the issue was Sonos software backward compatibility issues as the cr200 was running older software than the system - the solution was to remotely downgrade the software in the Sonos system so it could connect to the cr200 and then upgrade the lot. It now works perfectly and the support from Sonos was exceptional - if only other companies could model their customer service on Sonos.
Userlevel 7
Badge +20
Hi there, same issue here with 1 of my 2 CR200 controllers, tried almost everything without any positive result, still won't connect to my system... My diagnostic confirmation number is 474265, could you please check it out? Many thanks!

Hi Jumo,

Your diagnostic number isn't valid, there's a digit missing. I added the update to the system connected to your account's email address. Please check for updates, run any that you find, then try to add your CR200s to your system. If it doesn't work, please send us a new diagnostic report and reply with that number.
Userlevel 7
Badge +20
Hi there we are having the same issue connecting our CR200 we recently bought, our diagnostic ref is 4775997
Hi Ali,

When the CR200 is having trouble charging it can sometimes help to lock its screen. To do so hold down the home key for a few moments and you will see a message on the screen indicating that the screen is locked. To unlock the screen just hold down the home key for a few seconds. Locking the screen prevents any touch inputs which sometimes can keep the CR200 from charging properly when low on battery.

If that does not help you may wish to replace the battery. We sell replacement batteries for the CR200 on our website: CONTROL batteries.
Badge
Hi Jeff,

I have the same problem with adding back my old CR200. I have sent diagnostics 4830299. Please help ASAP!

Kind regards,
Jason.
Userlevel 7
Badge +20
Hi Jeff,

I have the same problem with adding back my old CR200. I have sent diagnostics 4830299. Please help ASAP!

Kind regards,
Jason.

do you need me to post my email address?


Hi Jason,

I've added the patch to your system. Please check for updates and once you've run them you should be able to connect your CR200.
I too am now having the same problem connecting a CR200 to my Sonos System and getting the same unable to connect message. My Diagnostic confirmation number is 4925753.
Userlevel 7
Badge +20
I have 2xZP120s, 2xCR200s, and 2xPlay5s. I would like to have the Play5's work off WiFi as I have an outdoor WIFI coverage where the ZP120s can't reach.

Q1a: Can I use my CR200's AND be in WiFi network mode? It seems as soon as I unplugged all my ZP120s and Play5's the CR200's stopped working.

Q1b: If Q1a is no, is there a 'mixed' solution? From what I've gathered I think the answer is no. It seems if even one device is plugged into the network, all devices switch to SonosNet mode.

Q1c: If Q1a and Q1b are no - Is the only solution to use the CR200s and ZP120s as one SonosNet setup and then use the two Play5's as a separate Sonos System on Wifi (where I would have to switch which system I am controlling on my iPhone depending on my location)? Can you have two different Sonos systems on the same network?

Thx!


Hi Koochiching,

The CR200 controllers connect to the wireless signals created by your Sonos speakers when they are in SonosNet mode. They can't connect when your Sonos system is in the fully wireless configuration.

The Sonos system is meant to be fully SonosNet or fully wireless, a mixed mode wouldn't work.

You have a couple options to get your PLAY:5s connected. First, you could set up 2 separate Sonos systems on your home network. This would work, but your phone wouldn't know which system to connect to so you would have to have dedicated controllers. This would work well for your CR200s, but not as well for your smartphones or tablets. With the mobile devices you wouldn't know which system they would connect to any time you started the app.

Another option would be to get a wired Sonos unit in the outdoor area. If your wireless extender is wired by ethernet into the rest of your network, you could wire a Sonos unit, then feed another ethernet cable to your extender. This would create a new area of SonosNet coverage. If your wifi extender is not wired in though, this wouldn't work.

The third, and probably best, option would be to use other Sonos units to extend the range of your home's SonosNet to include the outdoor areas. You could use a BRIDGE or BOOST in between your ZP120s and the outdoor area. Each unit would extend the SonosNet range by 40 to 60 feet or so depending on environmental conditions. This would give you access to your full Sonos system on all controllers, including your CR200s.

Please let me know if you have any questions.
Userlevel 7
Badge +20
Hi,

I probably have the same issue. I have an used CR200 that won't connect to my system.

My diagnostic number is: 4998717

Thanks in advance


Hi Imjogback,

I've updated your account to include the patch. Once you've run any updates your system finds you should be able to add your CR200. Please let me know if it doesn't work.
Now, after calling support all is upp and running. 🙂 Big thanx fore fine and fast support !!
Userlevel 4
Badge +3
BONJOUR
Mon CR200 ne ce connecte pas pouvez vous mettre le patch
voici mon numero 5412509
MERCI

Please go ahead and update now, once done, let us know.
Badge
Very good
Thank you
Badge
Bonjour
Nouveau problème
Le cr200 marque
Recherche de produits sonos
Avec mon iPhone pas de problème
Le numéro de Diag 5419180
Merci d avance
Userlevel 6
Badge +3
Bonjour
Nouveau problème
Le cr200 marque
Recherche de produits sonos
Avec mon iPhone pas de problème
Le numéro de Diag 5419180
Merci d avance


Hello verger, I have reviewed. Due to the problem, the best would be to contact our customer care team by phone. France support line : 0800-910 769
Badge
Ok
Thank you
Hi Jeff - just bought a CR200 Controller and cant connect, getting same Searching for Sonos Product Message....i've reset the controller several times, etc. Diagnostics is
5437116.
Userlevel 7
Badge +20
Hi Jeff - just bought a CR200 Controller and cant connect, getting same Searching for Sonos Product Message....i've reset the controller several times, etc. Diagnostics is
5437116.


Hi JPM1,

I've updated your account to include the patch. Please run updates on your system then try to add your CR200.
Thanks Jeff - just ran update and rebott of cr200. Same message "Searching for Sonos Products. The netwrok configuration for this controller has changed.?

\Hi Jeff - just bought a CR200 Controller and cant connect, getting same Searching for Sonos Product Message....i've reset the controller several times, etc. Diagnostics is
5437116.


Hi JPM1,

I've updated your account to include the patch. Please run updates on your system then try to add your CR200.
Userlevel 7
Badge +20
Thanks Jeff - just ran update and rebott of cr200. Same message "Searching for Sonos Products. The netwrok configuration for this controller has changed.?

\Hi Jeff - just bought a CR200 Controller and cant connect, getting same Searching for Sonos Product Message....i've reset the controller several times, etc. Diagnostics is
5437116.


Hi JPM1,

I've updated your account to include the patch. Please run updates on your system then try to add your CR200.


Hi JPM1,

It looks like your PLAYBAR is connecting to your home's wireless network while your Office unit is in the Sonos mesh configuration. This is likely causing your CR200 to be unable to connect. All of your Sonos speakers must be in the mesh network configuration in order to connect a CR200. Please stop all playback on your PLAYBAR, then reboot it by removing it from power for ten seconds or so.

Once everything is back online, see if you can connect the CR200 again. If you still get the same message, try factory resetting the CR200. Here's how to factory reset your CR200:
1) Make sure your CONTROL is awake and press the Music button.
2) Scroll to System Settings and click OK.
3) Scroll to CONTROL Settings and click OK.
4) Scroll to Advanced Settings and click OK.
5) Select Factory Reset and confirm OK.

Once reset, the CR200 will go through the start up process and should guide you through connecting to your system.
Thanks Jeff - just did that on the playbar. And rebooted the controller again by removing battery, etc. Now same message - searching for Sonos products...ensure that all Sonos products are plugged in....
Userlevel 7
Badge +20
Thanks Jeff - just did that on the playbar. And rebooted the controller again by removing battery, etc. Now same message - searching for Sonos products...ensure that all Sonos products are plugged in....

Please try factory resetting your CR200. Once reset see if it will connect to your system. If that doesn't work we'll create a support ticket for you and get you in touch with our phone team for further troubleshooting.
Not working either 😞