Question

Connection to spotify not working

  • 8 March 2017
  • 4 replies
  • 546 views

Diagnostics no. is 7168888.

Im trying to use spotify via a bridge, going out to 2 x play 3 speakers.
Usually works fine, however over the past couple of weeks the track shows as playing but I've no sound.
The controls on the app and desktop controller are frozen.
After about 15 seconds I get a message saying connection to spotify was lost.

I've checked that nothings muted.
Restarted router
Reauthorized spotify.

I can play local MP3s via the desktop controller.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Hello dannyheffer. Welcome to our community, and thanks for posting. Are you still experiencing this issue with Spotify? If you are, please submit another diagnostic and post the confirmation code here, and we can take a look.
Userlevel 2
Badge
Hello, I am having the same issues with Spotify. I have upgraded all speakers, rebooted router and many other things. All other music services (ie Pandora) work perfectly except Spotify. It starts to play for like 4 seconds and then it cuts off, then starts to play again for another few seconds and it cuts off again... Can you help?
Badge
Hello jcalitto, can you send us diagnostic of your system as described here? Please reply with your confirmation number and we're happy to help.
Hi, I have the same a similar problem.
Diagnostic confirmation number: 7690818