Answered

connection through spotify problem

  • 31 May 2020
  • 1 reply
  • 85 views

Sonos runs well with Sonos app.  when i try to connect to Play 5 (1st g) through Spotify app, it displays connecting but don't connect. Which was working perfectly few weeks ago! How can I solve this problem?

icon

Best answer by John G 7 June 2020, 17:40

@deger Thank you for reaching out to us here and welcome to the Sonos Community. Have you tried any troubleshooting steps before reaching out to us here? Do you have Sonos setup at more than one location as we can only see that you’ve registered a Play:3, the Zone Bridge and our Move? If you are still having this issue please updated us with a diagnostic report number while it is happening and hold on to that number, as well as we will need your full network topology with the model names and numbers of the products that are wired or wirelessly connected on your network for any modem, router(s), extenders, access points or switches (managed or unmanaged).

After you have gathered the above information then please power re-boot off your wifi equipment for 30 seconds with no lights on it, meaning no battery backup, then power it back up. While this equipment is powering back on then power re-boot off your Sonos units for the same time with no lights and plug them back in to power, no button pressing is needed. While we are powering on then re-boot the device(s) you are running the Sonos app with. When you are reconnected then test the music playback for 30+ minutes from Sonos Radio, TuneIn and Spotify. You can then follow up with the test results here along with a second diagnostic report number while the music is playing.

View original

1 reply

Userlevel 5
Badge +15

@deger Thank you for reaching out to us here and welcome to the Sonos Community. Have you tried any troubleshooting steps before reaching out to us here? Do you have Sonos setup at more than one location as we can only see that you’ve registered a Play:3, the Zone Bridge and our Move? If you are still having this issue please updated us with a diagnostic report number while it is happening and hold on to that number, as well as we will need your full network topology with the model names and numbers of the products that are wired or wirelessly connected on your network for any modem, router(s), extenders, access points or switches (managed or unmanaged).

After you have gathered the above information then please power re-boot off your wifi equipment for 30 seconds with no lights on it, meaning no battery backup, then power it back up. While this equipment is powering back on then power re-boot off your Sonos units for the same time with no lights and plug them back in to power, no button pressing is needed. While we are powering on then re-boot the device(s) you are running the Sonos app with. When you are reconnected then test the music playback for 30+ minutes from Sonos Radio, TuneIn and Spotify. You can then follow up with the test results here along with a second diagnostic report number while the music is playing.

Reply