Question

Connect working sporadically. Playing 1 second of music every 25 seconds

  • 22 December 2016
  • 3 replies
  • 216 views

I have my connect hooked up to my Bose Wave radio and have had it this way for about 2 years. It has worked flawlessly, until today! It is only playing about 1 second of music every 25-30 seconds. I have tried adding the connect again, unplugging it and plugging it back in, updating the controller, updating the sonos system, but nothing has worked. Any ideas on this? It would be greatly appreciated!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +20
I also have the same problem. Any advice appeciated as whole system a chocolate kettle at the moment.

The diagnostic number is six nine eight eight three three seven.

Thanks.


Hi JimRose,

I'm not seeing any specific errors in your diagnostic report. What is the source of the audio you play on your CONNECT when the audio cuts out? Do audio cut outs happen with all sources or just certain sources?
I also have the same problem. Any advice appeciated as whole system a chocolate kettle at the moment.

The diagnostic number is six nine eight eight three three seven.

Thanks.
Userlevel 7
Badge +20
I have my connect hooked up to my Bose Wave radio and have had it this way for about 2 years. It has worked flawlessly, until today! It is only playing about 1 second of music every 25-30 seconds. I have tried adding the connect again, unplugging it and plugging it back in, updating the controller, updating the sonos system, but nothing has worked. Any ideas on this? It would be greatly appreciated!

Hi Matt_99,

If you send in a diagnostic report and reply with the number I'll take a look.