Answered

Connect drops out of multi room group

  • 12 February 2019
  • 5 replies
  • 56 views

One of my Sonos Connects drops out of multi room groups. I can usually re-add it straight away, but it will do it again shortly afterwards (1-10 minutes later). Although, on a couple of occasions it has fallen out of the list too.
I have 4 rooms setup and also have Boost. The room in question (our kitchen) is in the middle of the house
I have tried the system on all 3 channels with the same results
The Boost is the wired unit (and the only wired unit)
It seems to have started after it upgraded to v10
I have tried turning it off for 10 seconds and then powering it up again

I've looked at the other, similar, topics, but can't find anything else to try.
icon

Best answer by buroz 12 February 2019, 21:35

Factory reset seems to have fixed it!!!
I hadn't tried that.. doh!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

sent diagnostic report: 2120825933
Userlevel 7
Badge +20
sent diagnostic report: 2120825933

Hi buroz,

Thanks for sending in the diagnostic report. I don't see any reason for the Connect dropping in your report. I think it would be best to have our phone team take a look at this issue live. Please give us a call, you can find our phone number here.
OK. Thank you.
I tried a few more things, like setting up all the rooms again.
But in the end, I swapped out my 2 Connects and the problem moved with the unit.
Factory reset seems to have fixed it!!!
I hadn't tried that.. doh!
Userlevel 7
Badge +20
Factory reset seems to have fixed it!!!
I hadn't tried that.. doh!


It's good to hear that things are working. In case the issue returns, send along a new diagnostic report and post the number.