Connect Disappears

  • 24 October 2018
  • 2 replies
  • 199 views

Hi, I have 1 sonos connect, and 3 Sonos Plays.
The Sonos plays are connected to my wireless network.
The connect is wired directly into my router.

I recently started using the line input on my connect, but the signal would drop out.
Enabling compression helped.

However now my Sonos connect has begun disappearing entirely.

I've submitted diagnostics before this happens - 859051283
And after the connect has gone down - 1951351190

Please let me know if there's anything I should try.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +19
Hi there, zechs3. Thanks for posting and welcome to the Community. If the Connect is wired to the network, it seems that the problem would be getting the signal from the Connect to the Showroom speakers. Both the Bar and East Showrooms, are having troubles with a fluctuating wireless floor. This means that there is a significant amount of wireless traffic between these players. Could you tell us a little more about the immediate surroundings of these two speakers?

Thanks!
The Sonos Plays are distributed through our shoowroom. They play internal sources like Pandora and Spotify fine.

Also the issue is that the Sonos Connect is dropping from the Sonos app entirely. Which I feel shouldn't be happening unless it's dropping out of the network entirely. Does that make sense?

Thanks,