Question

Connect:amp surround sound

  • 28 October 2017
  • 1 reply
  • 973 views

I own the Playbar and sub but recently added the connect:amp in order to utilize the speakers in my ceiling. I was able to successfully set up the connect amp as a second room. Once I did so, I grouped them with my Playbar and sub. Everything worked when I watched tv and listened to music. The only issue was that my directv remote would only control the Playbar/sub volume and not the commect:amp. It was great but I did some research on how to set the speakers up as surround speakers. I then followed the instructions by utilizing the Playbar IP address, connecting the Playbar and the connect:amp with an Ethernet cable and setting up the connect:amp as surround speakers to the Playbar. The sound from the ceiling speakers immediately went out. I then decided to return things back to normal by brining the web page back up, using the IP address, I clicked the drop down box on the website to show “none” for surround speakers. Since then, my ceiling speakers (connect:amp) does not play sound when I watch TV... it will play music but not TV. I feel like it is stuck in surround sound mode... I want to get back to normal where it will play as speakers when I watch tv... can anyone help?

1 reply

I went ahead and submitted a diagnostic: 8014367... just in case sonos can assist.

Reply