Answered

Connect:Amp plus wired speakers was working....

  • 17 April 2018
  • 2 replies
  • 83 views

Badge
I have a Connect:Amp and two sets of wired speakers installed in the ceiling of our master bedroom and bathroom. To create two zones we split them via a speaker switch. Everything was working fine until one of the speakers stopped working. I tried everything to fix it and nothing worked. Then, one day, is started working again. Yesterday, I updated the app on my phone and the same speaker doesn’t work. I’m not sure the update is the cause or if it’s a coincidence. Either way, this is frustrating. Any thoughts? Thanks.
icon

Best answer by Stanley_4 17 April 2018, 18:09

Make a test speaker, a small 8 Ohm one with lead clips.

When the ceiling speaker quits working clip the test speaker to the Connect Amp leads going to it and see if you hear anything there. If you do it is your switch, wiring or speaker. You can move the test speaker to different connection points to eliminate your other components.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +21
Make a test speaker, a small 8 Ohm one with lead clips.

When the ceiling speaker quits working clip the test speaker to the Connect Amp leads going to it and see if you hear anything there. If you do it is your switch, wiring or speaker. You can move the test speaker to different connection points to eliminate your other components.
Userlevel 7
Badge +22
what happens when you wire 1 set to the amp. Do they play. Sounds like a switch issue.