Question

connect amp lowers volume after trying to increase it

  • 13 December 2020
  • 1 reply
  • 53 views

The light is also flashing orange


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @Purvis

Welcome to the Sonos community and thanks for bringing this to our attention. Let me help you out on this.

Please see below to check if your Connect Amp will respond to the following tests.

  1. Check the LED light
    • Press the play/pause button of your Connect Amp. 
    • Note if and how the LED responds. What is the light color? Is it solid or flashing light?
  2. Put the player into a Hardware Diagnostic Mode
    • Press and hold the play/pause and volume down buttons for 10 seconds. The LED will turn Red.
    • Once in Hardware Diagnostic mode, please note the LED pattern. (i.e. Solid Red, 11 White Blinks, Solid Orange, Solid Green, 4 White Blinks)
    • Press the play/pause button to exit Hardware Diagnostic mode.
    • Check your Connect Amp if it's still giving you flashing orange and the volume decreases.
  3. Reboot your Connect Amp
    • Unplug power until the LED light goes out, wait for 30 seconds then plug back into power.
    • Wait for the LED light to return to solid white.
    • Check your Connect Amp if the problem still exists.

4. Use another power cable. You can use the power cable from your other Connect Amp to test.

Please keep me posted on the progress. Run a diagnostic report from your Sonos system and don't forget to include the confirmation number in your response to look into your system and find out the cause. We'll wait for your repl