Answered

Cannot add a new Sonos One to an existing system with two Play 1's and a Connect

  • 21 July 2020
  • 7 replies
  • 197 views

I have an existing system with 2 Play 1’s and a connect. I am on Version 11.2.1 using S1.  I just bought a Sonos One, and I cannot get it to add to the system.  I have tried to add it probably 6 times with different results.

 

If I add it without trying to physically connect to my network, this is what happens through the App.

  1. Plug in new speaker
  2. Add Product through the App S1
  3. Search for product
  4. Finds the Sonos One
  5. Setup the product
  6. Press infinity button on back of speaker and get tone
  7. Connecting……….Does not connect.
  8. If I hit retry, I do not get the tone again after hitting the infinity button

 

If I add it and physically connect it to my network(by cat 5 cable), this is what happens through the app.

  1. Reset to defaults after plugging in
  2. Add Product through the App S1
  3. Search for product
  4. Finds the Sonos One
  5. Setup the product
  6. Press infinity button on back and get tone
  7. Connecting
  8. Find the speaker.
  9. Name the speaker
  10. Skip truetone
  11. New speaker shows in the app with a wrench symbol and says it is not defined or registered to my account
  12. If I try to register it just goes in a loop and never actually registers.
  13. At some point(each time), the other existing speakers on the system disappear and the music turns off.
  14. Now, I cannot see the existing speakers or add them back.
  15. If I unplug the cat5 cable and power to the Sonos One, I can restart the app and see the other speakers again.

 

What am I doing wrong?  Please help! Thanks, Ryan

icon

Best answer by Annazel S 27 July 2020, 00:34

Hi @rvirden.

Thanks for the immediate response and for the additional details.

With that being said, there’s a possibility that the firewall or VPN is not allowing the Sonos speaker from reaching the Sonos registration servers.

 

You can check it by logging in to the Sonicwall router to configure the firewall to accept multicast/broadcast traffic that Sonos uses to find the players.

(NOTE: If it is not possible, you can also contact Sonicwall to check this for you)

  • Go to Firewall Settings and select Multicast.
  • Check Enable Multicast.
  • Uncheck Require IGMP Membership reports for multicast data forwarding.
  • Select the Enable reception of all multicast addresses.
  • Click Accept.
  • Go to Network and click the Configure button for the LAN zone (X0.)
  • In the Advanced tab, check Enable Multicast Support and click OK.
  • Click the Configure button for the WAN zone (W0.)
  • In the Advanced tab, check Enable Multicast Support and click OK.

 

Let us know how it goes and if you have any other questions or concerns, don’t hesitate to reach out.

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 5
Badge +15

Hi @rvirden.

Thanks for reaching out and welcome to the community!

I appreciate your detailed post outlining the issue.

Can you please submit a diagnostic report through the Sonos app, and reply with the confirmation number.

I'd be glad to review your system further and it will also help in identifying what's causing the issue.

 


If you have any other questions or run into any issues,  please do not hesitate to reach out.

done. 845140462

 

Thank you.

Userlevel 5
Badge +15

Hi @rvirden.

Thanks for your response and for your effort in getting a diagnostic.

Upon checking on the diagnostic report, I noticed that there’s some sort of network conflicts here.

Sometimes, it comes as a result of running two Wifi routers at the same time and it’s not really an issue.

The trick here is, we need to connect to the right network where your Sonos speakers were originally set up. 

Let us try to learn your network layout and see how network hardware, devices, and connections on your network are physically arranged in relation to each other.

  • What is the device you tried wiring it via an ethernet cable, is it on the router, access point, or mesh?
  • Can you tell me the make and model of your network devices?

 

I’m looking forward to assisting you further from here.

If you have any other questions or run into any issues,  please do not hesitate to reach out.

The device that was hooked to the Ethernet cable was a new Sonos One. It was hooked to our sonicwall. This is a business and does not have a typical router. We have an access point but it does not have additional cat5 plugs. I also tried connecting to our switch. That did not work either.

 

make and model...too many to probably tell. But we do have HP switches and the sonicwall firewall. What specifically do you need to know?

Userlevel 5
Badge +15

Hi @rvirden.

Thanks for the immediate response and for the additional details.

With that being said, there’s a possibility that the firewall or VPN is not allowing the Sonos speaker from reaching the Sonos registration servers.

 

You can check it by logging in to the Sonicwall router to configure the firewall to accept multicast/broadcast traffic that Sonos uses to find the players.

(NOTE: If it is not possible, you can also contact Sonicwall to check this for you)

  • Go to Firewall Settings and select Multicast.
  • Check Enable Multicast.
  • Uncheck Require IGMP Membership reports for multicast data forwarding.
  • Select the Enable reception of all multicast addresses.
  • Click Accept.
  • Go to Network and click the Configure button for the LAN zone (X0.)
  • In the Advanced tab, check Enable Multicast Support and click OK.
  • Click the Configure button for the WAN zone (W0.)
  • In the Advanced tab, check Enable Multicast Support and click OK.

 

Let us know how it goes and if you have any other questions or concerns, don’t hesitate to reach out.

That did it!  Thank you.

Userlevel 5
Badge +15

Hi @rvirden.

Thanks for the update and for the good news.

That was great, it’s so nice to hear that it was already resolved.

 

Let us know if you have any other questions or concerns, we are always here to help.

You are always welcome here in the community.

Cheers!