Can’t find wi fi previously didn’t have this issue

  • 20 October 2019
  • 4 replies
  • 69 views

Badge

Hi,

 

I’ve had a few issues with the kit since buying it and would go as far as to say I’ve never really had it working without any problems, mostly just small niggles until now. Most recently I’ve been getting the “can’t connect to Sonos network” message through the app and this is now making it really difficult to enjoy the system.  I recently got a new router and this seems to have made the problem worse but I did have this issue before getting a new router. Unplugging the router and plugging it back in does solve the issue after a few tries but then the issue comes back quickly, some times within the hour. The music will cut off then I’ll close the app and re open and it can’t connect. I notice the issue more when the speakers are grouped but I’m unsure if this is just a coincidence. 

I’ve tried turning the wi fi off and then rebooting the speakers one by one and I’ve tried following the steps for the “update wi fi settings” option through the app. 

 

diagnostic report 1285473722.

 

Currently running 2 x play one, a beam and a play 5.

 

Thanks


4 replies

Badge

This even seems to have deteriorated even more since posting. Something definitely not right. Managed about half an hour of playback before having to reset several time’s this afternoon/this evening. The whole system just drops out. Any help would be greatly appreciated. It’s rendered the whole set up virtually useless 

Badge

I also should have added that one of them is also wired 

Chris b,

Some questions and suggestions For you...

 

What is the make/model of your new router and what have you done with your ISP provided router (if any)?

Do you have any switches setup on your network and are they managed/unmanaged?

If your new router has ‘Airtime Fairness’ then switch that off.

Ensure your SonosNet channel is set at least 5 channels away from your main routers 2,4ghz WiFi channel.

Make sure you have reset/removed the WiFi credentials from the Sonos App “Settings/System/Network/Wireless Setup” area. These are not needed when you are running the Sonos system in 'wired' SonosNet mode.

Badge

Thanks,

 

I’ll work through this stuff tonight. Forgot to mention that I also run a boost. Unplugged this yesterday night and it temporarily seemed to solve the problem… then this morning it wasn’t connecting again so it can’t be that. 
 

Will try some of those suggestions and will report back. Thanks 

Reply