Answered

Can't add songs to queue

  • 16 October 2018
  • 3 replies
  • 2188 views

Badge
My system has suddenly stopped working -- the alarm doesn't go off, and when I use the controller from my iPhone, I get the message "Unable to add songs to the Queue." It also won't let me submit a diagnostic, and when I try to search the forums, the search times out.
icon

Best answer by Stanley_4 16 October 2018, 02:06

The forum search is pretty pitiful even if it works, much better to search using a site restriction in your search engine:

Search string: site:en.community.sonos.com Can't add songs to queue

Gets you: https://duckduckgo.com/?q=site%3Aen.community.sonos.com+Can%27t+add+songs+to+queue&ia=web

---

I'd start with a reboot of the router too, if that doesn't do the trick unplug your Sonos gear, reboot the router again, reboot your controllers and then power up your Sonos gear one at a time, wired and then closest to the router, about a minute apart.

One or the other should get you to where you can at least submit a diagnostic.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +21
The forum search is pretty pitiful even if it works, much better to search using a site restriction in your search engine:

Search string: site:en.community.sonos.com Can't add songs to queue

Gets you: https://duckduckgo.com/?q=site%3Aen.community.sonos.com+Can%27t+add+songs+to+queue&ia=web

---

I'd start with a reboot of the router too, if that doesn't do the trick unplug your Sonos gear, reboot the router again, reboot your controllers and then power up your Sonos gear one at a time, wired and then closest to the router, about a minute apart.

One or the other should get you to where you can at least submit a diagnostic.
Badge
You really can't conceive of a reason I would search the forums while troubleshooting a hardware problem?
Not sure what searching the forums has to do with the Sonos system....but I think I'd recommend that the first thing you attempt is a reboot of your router.

Once the router has come back up, try submitting that diagnostic, and see if it works. Not being able to do that points to an issue with your local Sonos system being able to reach the outside world properly, which could indicate it's lost touch with what time it is (an internet check), as well as not being able to add songs (which it can't find) to the queue.

I'm assuming (perhaps improperly) that you're using a browser to search the forums. Which actually probably is a red herring, the search function on the forum software that Sonos uses is particularly poor.

Give the reboot of the router a shot, then come back and let us know if it fixed this (or some portion of) these issues.