Question

can no longer add source to music library

  • 2 October 2016
  • 4 replies
  • 95 views

Userlevel 1
Badge +2
Hi!
I've used sonos for absolutely years and never had a problem accessing my music library.
Nothing has changed on my network. I've removed my music source and tried to re add it, but it doesn't matter whether I try and add the network share, or a direct local path, I get the same error saying

Please check the path to the folder, and the username and password if needed are correct.
Reason: The computer 'fileserver' is not responding.

There is absolutely no problem accessing the server from another machine. The share and password works absolutely fine - the same as they have for years and years.

I've reset the whole sonos system.. I current have just one wired connect device to the network for trouble shooting... still not joy.
Any ideas?!!?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Why did you remove the share, just out of curiosity?
Userlevel 7
Badge +22
You mentioned rebooting sonos but have you rebooted the router and computer with share at same time?

Is the share on a desktop / if so has their been a change in anti-virus since last added.
Userlevel 1
Badge +2
I removed the share because it wasn't working. No music could be played. The share is on a desktop running windows 10. It will not allow the adding of a folder either as a network share or directly with a local post to the music on these danger machine that I'm using the controller on!!!! No change in any antivirus. Firewall is off also.
At a loss. Think will have to reinstall machine.
Userlevel 7
Badge +20
Hi, haverer2. Welcome to the community. Can you please replicate the issue and submit adiagnostic? If you are unable to add the share, allow this to fail, then run a diagnostic. Be sure to respond here with the confirmation number.