Answered

Brand new Play 1 cuts out

  • 5 June 2018
  • 1 reply
  • 122 views

We just bought 2 Play 1 units. When pare them with the sound bar for TV the play 1’s cut out off and on throughout the entire time. This doesn’t happen when I stream Pandora. How can I correct this?
icon

Best answer by Ken_Griffiths 5 June 2018, 14:58

Smushi001,

You say you 'paired' these, can you clarify if you have bonded these as a 5.0 surround Home Theatre type setup? If so, it’s probably going to be a WiFi interference issue.

Are any of your speakers cabled to your router, or to each other?

Have you tried using a different WiFi channel on your router? If so, make sure it’s a completely different channel to your SonosNet channel that you will find in the Sonos App Advanced Settings. In fact I would recommend at least a five channel separation.

Try to keep your speakers apart and at least a metre away from other wireless products like DECT home phones, wireless printers etc. I would also not use any WiFi, extenders, repeaters, or powerline adapters about the place, if possible.

If (and only if) one of your speakers is actually cabled to your main router, then I would also remove/reset the WiFi credentials in 'Advanced Settings/Wireless Setup', if necessary.

If you try these things and still can’t get a satisfactory playing experience then I would submit a Sonos diagnostic and ask Sonos Staff to take a look at what is happening. See the links below, but hopefully you maybe able to resolve these signal issues by yourself.

Submit System Diagnostics

Contact Sonos Customer Care
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Smushi001,

You say you 'paired' these, can you clarify if you have bonded these as a 5.0 surround Home Theatre type setup? If so, it’s probably going to be a WiFi interference issue.

Are any of your speakers cabled to your router, or to each other?

Have you tried using a different WiFi channel on your router? If so, make sure it’s a completely different channel to your SonosNet channel that you will find in the Sonos App Advanced Settings. In fact I would recommend at least a five channel separation.

Try to keep your speakers apart and at least a metre away from other wireless products like DECT home phones, wireless printers etc. I would also not use any WiFi, extenders, repeaters, or powerline adapters about the place, if possible.

If (and only if) one of your speakers is actually cabled to your main router, then I would also remove/reset the WiFi credentials in 'Advanced Settings/Wireless Setup', if necessary.

If you try these things and still can’t get a satisfactory playing experience then I would submit a Sonos diagnostic and ask Sonos Staff to take a look at what is happening. See the links below, but hopefully you maybe able to resolve these signal issues by yourself.

Submit System Diagnostics

Contact Sonos Customer Care