Answered

Boost sucks. Why?

  • 6 February 2020
  • 30 replies
  • 2137 views

Badge

I have over 10 players in my Sonos network. I haven’t had practically any problems in the system with the Bridge.

I was fool to believe the Sonos mails about replacing the Bridge with Boost. I replaced it and throw away the old bridge.

With the boost there was not a single day without problems. All my family members were really annoyed and they insisted me to solve the problem. I was lucky to get a second hand bridge. The boost is thrown away and the bridge is replaced. Now the system is working fine again (no problems so far).

I really don’t understand the Sonos message about the Boost benefits. I have not seen any.

I have worked with computers over 40 years, but I have not seen any Sonos technical document, which could explain the behavior. The home network is so simple, just a router and WLAN.

icon

Best answer by Bert Bollen 22 March 2020, 15:27

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

30 replies

Boost uses SonosNet 2.0, which has greater range and resilience than the old 1.0 in the Bridge. Furthermore Boost has better interference rejection. It also consumes significantly less power.

Sonos have announced that certain ‘legacy’ products will not receive functional upgrades from May. The Bridge is one of them. Moreover its presence would prevent the system as a whole from receiving upgrades even if the rest of the units were not ‘legacy’.

Assuming your Boost was not defective your problems were almost certainly caused by some local network issue. If you’ve literally ‘thrown away’ the Boost not only have you curtailed any further opportunities for trouble-shooting, you’ve also locked your system into ‘legacy’ status unless/until the Bridge is removed.

Badge

It always easier to blame the network. Please give tools or documentation how to debug the problem. 

I have RV320  Gigabit Dual WAN VPN Router. Everything is connected to that

  • 4G GSM WAN
  • Netgear R7000P WIFI
  • Sonos ( either Bridge or Boost )

There is no layer 2 configuration possibilities in the Cisco router.

Why the Boost does not work? The players lost the internet connectivity frequently complaining Cannot connect… not able to update the play list. When the connection is lost the player can play from local NAS.

 

If you were getting dropped connections there could have been various causes. You should submit a diagnostic and post the confirmation number. Someone from Sonos Support can then take a look at the system internals. 

Badge

OK. I’ll do that

 

It always easier to blame the network. Please give tools or documentation how to debug the problem. 

 

 

The point is not to just simply say “the problem is your network”  and write off the problem.  The vast majority of the time there is a problem with the local network and it’s logical to start troubleshooting the issue there.

Sonos support can look  at diagnostics from your system and help find the problem of why your system isn’t performing the way it should.  If there is something that can be changed in your network, they can recommend that.  If you have a faulty Boost, they can get you a replacement.

 

Also worth nothing that neither the Boost or Bridge are necessary.  You can connect one of your 10 players to the network.  If you’ve already thrown out the Boost, I would give that a try if possible.  I would contact Sonos support if you run into issues again.

Badge

I have now connected the Boost again (Bridge removed).

I CANNOT SEND THE DIAGNOSTICS when I have the problem on going. The Sonos keeps asking to retry all the time. How to send the diagnostics?

--Timo

Badge

I managed to get to connectivity working again the case number is 58147001.

Once you put the Boost in play, did you reboot ALL your sonos devices, and your router? Is the Boost wired into your network?

Any problems I’ve ever had with my Sonos came down to being network related… always an IP conflict or configuration issue. I too was in IT for decades and it helped me resolve the issues. Even today that is where my mind goes when Sonos acts up. Do yourself a favor and load all the MAC addresses into your router to assign IPs to each of the devices. That alone got rid of 99% of my issues.

I have a Boost, two Play:1s and a Connect that I take on the road in the RV with me. The Boost has been flawless since I replaced the Bridge with it last year due to the Bridge starting to fail after a decade of flawless performance.

Badge

With Sonos support help it seems the most prominent reason is radio interference.

For me it seems that the boost is more prone to the interference than the bridge. In the same place the bridge works fine, but boost need to be relocated. 

The test is going on...

Like someone suggested you really don’t need the Boost if you can wire one of your speakers into the network.

I got a cheap set of wireless cameras years ago. Once I fired up the set Sonos was unusable because of the cameras obliterating the WIFI’s 2.4 spectrum. Everything was jittery or not connecting or it would run then stop. I shut the cameras down and got the music back.

Badge

Yes, I agree.

In this case the weird thing is that one Sonos device works and the other doesn’t.  Let’s see the testing results.

Userlevel 7

@stinde 

Removing the Bridge and replacing with a Boost is not as simple as unplugging one and plugging in the other. You must follow the steps in the link. Maybe that was part of the problem :thinking:

https://support.sonos.com/s/article/3458?language=en_US

Cheers!

Userlevel 1

I have exactly the same experience as the author of this piece. I have no overlapping ip-adresses (FIng tells me I don’t) and a strong wifi network.

I started using SONOSNET with one device cabled to my router and that was an ordeal to set up. Always losing one/more of my 4 devices (2 play:1 and 2 ONE), so I decided to buy a boost. And here it comes: it works fine one day and the next you’ll find you lost an entire room. I am going back to attaching each device to my wifi again.

 

Sonos Boost genuinely sucks, it really does, no matter what everyone is trying to let you believe. Dont buy a boost.

You had the problem without the Boost, and then with it. Says it’s your network. You have IP address conflicts generated by your router. Fix that and your problems will be solved.

Userlevel 1

NO CONFLICTS.

I have them all connected directly thru wifi now and guess what? Same ip’s as in SONOSNET. The only difference is that it works flawless now.

i applaud sonos in wifi config and I simply say it doesnt work for me with SONOSNET whatsoever. I tried every channel, set it up two times and even disconnected everything else.

Trust us when we say: the boost isnt that great for us. Just accept that.

Define ‘us.’ If you mean your household I’ll accept that. If you mean ‘us’ as the Sonos community, you’re mistaken. I have a boost in my RV with a Connect and two Play:1s. I’m only in sites a week or two then I move all season long. I make sure I bring up the travel router, then the boost, then the NAS, then finally the last three devices. It never fails.

Userlevel 1

Me and stinde (the one starting this thread) makes two of us.

And I do love Sonos, I just have to conclude that SONOSNET, which seemed so nice as it would reduce the number of devices connected wirelessly, simply doesnt work here. Both the cabled sonos ONE setup and the boost setup were very unstable. Losing 1-2 devices during playback. 
 

I never had any two devices with the same ip and I never have/had any problems with any other device connected to my network, just SONOSNET.

 

I am sorry to say, but given the fact that I tried every possible solution and that I think it should simply work without the hassle I had to go through, I must conclude that for ME the boost didnt do the trick.

How did you determine there were no conflicts? I’ve never owned a router that could provide that information to me, unfortunately. And I definitely have had that issue, probably due to a combination of inexpensive router’s and I would think bad power fluctuation, but I can’t prove that.
 

Much like BCM, my issues with dropping speakers disappeared after I assigned reserved IP addresses in my router, or reset my Wi-Fi by unplugging all of the speakers, forcing them to forget the ‘old’ IP address, then rebooting my router, forcing it to reload its DHCP table, and it’s firmware, so that when I plugged back in all of the speakers, they got fresh and non duplicate IP addresses. I did that reset process exactly twice, then took a recommendation from one of the posters on this forum, read my router’s manual, and assigned IP addresses to everything on my network, leaving space for visitors devices to connect as they will. Haven’t had a single issue since then. And yes, I use a BOOST as well. 

Bert Bollen,

On setting up SonosNet with a single Sonos product, like a Boost etc; wired directly to the main router on the LAN.. I would suggest perhaps doing the following few things.…

  • Establish what WiFi channels are in use on the 2.4ghz WiFi band in and around your premises. To do that, you can use free software downloaded to a laptop called “WiFiInfoView”, or InSSIDer, or similar software, which scans the airwaves and can identify the channels in use nearby. There is similar wireless scanner software available for Android devices, but not much out there for Apple mobile devices (sadly).
  • Try to establish the two “least-used” non-overlapping WiFi channels ... eg. channel 1, 6, or 11 and set the SonosNet channel to the first least-used WiFi channel, let’s say that was channel 6, just as a quick example here.
  • Set the routers 2.4ghz WiFi band to the next least-used channel, so that would either be channel 1 or 11 in our chosen example. Make sure the channel is set at least 5 channels away from the SonosNet channel. It is certainly also best to 'fix' the router channel so that it does not auto-select a channel on startup/reboot.
  • If the router has both 2.4ghz and 5ghz WiFi adapters broadcasting a signal,  then ensure they each have differently named SSID’s. Do not use the same name for both signals. And if the router has ‘guest’ Wifi networks, then try to leave those switched off when they are not in use.

Then continue and do the following …

  1. Remove/reset the WiFi credentials in the Sonos App “SettingsSystem/Network/Wireless Setup”. These are not needed when running the devices solely on SonosNet. However, please note it’s not a good idea to do this if you have a Sonos 'Move’ speaker in your setup that is connected to the 2.4ghz band… maybe shift the 'Move' to the 5ghz band instead (if available) and then remove the 2.4ghz credentials here.
  2. A further useful thing to also choose to do, is to add all the Sonos products IP addresses to the main routers DHCP Reservation Table… this step is optional, but I highly recommend it for added network stability.
  3. If the local area network has any additional WiFi access points, repeaters, hubs or wireless adapters etc;… ensure that all use the same SSID’s/Credentials as those that are in use by the main router ...and importantly set their broadcasting WiFi signals to operate on the exact same ‘fixed’ channels as the main router too.

Finally make sure the chosen wired Sonos network device (Boost etc.) is at least 3-4 feet away from the main router that it is wired to. In fact the further away, the better, in most cases.

Hopefully doing these things above, should then resolve a majority of the Sonos dropout issues...if any Sonos device still has an issue afterwards, I would check that the local WiFi channels from neighbouring properties have not changed and if necessary consider trying different WiFi channels, but always try to keep the SonosNet channel at least 5 channels away from the routers channel. If you do change your router channel, don’t forget to change the channel on any WiFi Access points too (if applicable).

This Sonos Support document is also worth noting to keep device wireless interference down to a minimum…

Wireless Interference

I sincerely hope the above information assists. 👍

Badge

I have now tested the BOOST for 3 weeks.

Everything is working fine and in fact better than with the Bridge.

The real reason for the problem was that BOOST is more sensitive for radio interference.

I had to rearrange all my devices in the room to get enough clearance for the BOOST.

One important fact is that software support will be dropped for the Bridge in the spring time. 

I got very good support from SONOS solving the issue.

Userlevel 1

Two things:

 

  1. a product that is designed to overcome interference suffers from interference?
  2. i use fingbox (look it up, great product) to determine my assigned ip’s: NO OVERLAP

Two things:

 

  1. a product that is designed to overcome interference suffers from interference?
  2. i use fingbox (look it up, great product) to determine my assigned ip’s: NO OVERLAP

That though only addresses issues with DHCP Server address assignments and those things often only deals with some issues during Sonos software/firmware updates with some routers. It’s a small factor when setting up the Boost and Sonos system you will see on my post earlier that whilst I make recommendations in this area to set static IP addresses, that it is the one thing I highlight as being optional. It’s the other matters I mention that are perhaps ‘more important’ to check.

Userlevel 1

Bert Bollen,

On setting up SonosNet with a single Sonos product, like a Boost etc; wired directly to the main router on the LAN.. I would suggest perhaps doing the following few things.…

  • Establish what WiFi channels are in use on the 2.4ghz WiFi band in and around your premises. To do that, you can use free software downloaded to a laptop called “WiFiInfoView”, or InSSIDer, or similar software, which scans the airwaves and can identify the channels in use nearby. There is similar wireless scanner software available for Android devices, but not much out there for Apple mobile devices (sadly).
  • Try to establish the two “least-used” non-overlapping WiFi channels ... eg. channel 1, 6, or 11 and set the SonosNet channel to the first least-used WiFi channel, let’s say that was channel 6, just as a quick example here.
  • Set the routers 2.4ghz WiFi band to the next least-used channel, so that would either be channel 1 or 11 in our chosen example. Make sure the channel is set at least 5 channels away from the SonosNet channel. It is certainly also best to 'fix' the router channel so that it does not auto-select a channel on startup/reboot.
  • If the router has both 2.4ghz and 5ghz WiFi adapters broadcasting a signal,  then ensure they each have differently named SSID’s. Do not use the same name for both signals. And if the router has ‘guest’ Wifi networks, then try to leave those switched off when they are not in use.

Then continue and do the following …

  1. Remove/reset the WiFi credentials in the Sonos App “SettingsSystem/Network/Wireless Setup”. These are not needed when running the devices solely on SonosNet. However, please note it’s not a good idea to do this if you have a Sonos 'Move’ speaker in your setup that is connected to the 2.4ghz band… maybe shift the 'Move' to the 5ghz band instead (if available) and then remove the 2.4ghz credentials here.
  2. A further useful thing to also choose to do, is to add all the Sonos products IP addresses to the main routers DHCP Reservation Table… this step is optional, but I highly recommend it for added network stability.
  3. If the local area network has any additional WiFi access points, repeaters, hubs or wireless adapters etc;… ensure that all use the same SSID’s/Credentials as those that are in use by the main router ...and importantly set their broadcasting WiFi signals to operate on the exact same ‘fixed’ channels as the main router too.

Finally make sure the chosen wired Sonos network device (Boost etc.) is at least 3-4 feet away from the main router that it is wired to. In fact the further away, the better, in most cases.

Hopefully doing these things above, should then resolve a majority of the Sonos dropout issues...if any Sonos device still has an issue afterwards, I would check that the local WiFi channels from neighbouring properties have not changed and if necessary consider trying different WiFi channels, but always try to keep the SonosNet channel at least 5 channels away from the routers channel. If you do change your router channel, don’t forget to change the channel on any WiFi Access points too (if applicable).

This Sonos Support document is also worth noting to keep device wireless interference down to a minimum…

Wireless Interference

I sincerely hope the above information assists. 👍

Thanks a lot Ken.

i will be moving to my new house in the summer. I will try your so!utions then. On the other hand: I have them setup in wifi modus now and it works perfect!

Userlevel 1

Okay its time to apologize.

During this Corona lockdown I found the time to move my boost to a different place and, it works now.
So Ken, you were right when you said “Finally make sure the chosen wired Sonos network device (Boost etc.) is at least 3-4 feet away from the main router that it is wired to.”. This did the trick.

 

So my apologies to the community and Sonos. The boost does work as long as you dont place it next to your router (which still seems the most obvious place when you want to install the boost).

 

Bert

The boost does work as long as you dont place it next to your router (which still seems the most obvious place when you want to install the boost).

Useful reading: Near–far problem