Answered

Beam with a single Sonos ONE

  • 16 October 2018
  • 12 replies
  • 31139 views

Hello,

Is there any benefit at all by adding just a single Sonos one to my beam? Eventually I want to complete the surround sound feel but have the option to get a sonos one now from a family member. I have a smaller living room.

Thank you,
icon

Best answer by Jeff S 20 October 2018, 00:11

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Userlevel 7
Badge +20
Hello,

Is there any benefit at all by adding just a single Sonos one to my beam? Eventually I want to complete the surround sound feel but have the option to get a sonos one now from a family member. I have a smaller living room.

Thank you,


Hi there,

Welcome to the community. While you can't set up a single Sonos One as a rear speaker for a surround setup, you can group a Sonos One with your Beam. When grouped, they'll play music in unison, but there may be a slight audio delay on the Sonos One while listening to TV audio. Normally the Beam will use a low-latency, 5 ghz signal to send TV audio to rear speakers, but when there is only one other speaker it will use the 2.4 ghz signal, which has a bit of latency built-in.

You can always add a second Sonos One later on, and then set the 2 up as rears.
Hi,

I currently have a Sonos Beam and a Sonos One in the same room.

The two speakers are grouped, though had to be set up as different rooms since one Sonos can't be added as surround to the Beam (as mentioned above).

Music plays (via Airplay, Sporify Connect and Alexa) perfectly on both simultaneously. However TV audio only plays through the Beam.

How can I get TV audio to play on the One also? As I said they're grouped, so this should working according to the above, no?

Any help much appreciated.
Yes, if they're grouped, the two rooms should indeed be playing the TV input, albeit slightly delayed, as you said. I can't make any sense out of why it would work with streaming music properly, and not with the TV, so I'm going to recommend that you submit two separate diagnostics, one while playing music, one while playing TV, so that the Sonos folks can look for differences. Just be sure to post the diagnostic numbers here.
Thanks for the quick reply. Diagnostic numbers...

When playing through TV: 496825296
When playing music: 508050229

Cheers
Do you have any wireless range extenders or powerline adapters in use?
Nope, all running off WiFi directly from the router.
Have you tried wiring the Beam to the router and see if this makes any difference?
I haven't, but this isn't really practical given the placement of the speakers and router.

Even if this worked it wouldn't be a long-term solution...
I haven't, but this isn't really practical given the placement of the speakers and router.

Even if this worked it wouldn't be a long-term solution...

If 'Auto channel' is enabled in your router, then disable it and set a specific channel, either 1, 6 or 11.

How can I get TV audio to play on the One also? As I said they're grouped, so this should working according to the above, no?

Any help much appreciated.


Just to be sure this isn't the issue....most people have their Beam 'room' set to autoplay. With that setting, if their iis TV audio coming to the beam, it will stop playing music, break from the group, and play the TV audio. (You may be able to tell it not to break from the group, not sure). So if this is your setting, once TV audio plays, you would then need to re-group your Beam and One together.

As Bruce stated though, the One audio will trail the Beam audio, so I don't think you're really going to want this to happen anyway.


The two speakers are grouped, though had to be set up as different rooms since one Sonos can't be added as surround to the Beam (as mentioned above).


in Sonos terms, when you have a stereo pair or speakers setup in a Home theatre configuraiton, they are said to be 'bonded" to form a single room. When you temporarily play two rooms together, then it's called a group.


Just to be sure this isn't the issue....most people have their Beam 'room' set to autoplay. With that setting, if their iis TV audio coming to the beam, it will stop playing music, break from the group, and play the TV audio. (You may be able to tell it not to break from the group, not sure). So if this is your setting, once TV audio plays, you would then need to re-group your Beam and One together.

As Bruce stated though, the One audio will trail the Beam audio, so I don't think you're really going to want this to happen anyway.


Autoplay is on, but there's a setting to stop it from ungrouping when this is triggered. I've switched this off, but it's still not playing the TV audio...



in Sonos terms, when you have a stereo pair or speakers setup in a Home theatre configuraiton, they are said to be 'bonded" to form a single room. When you temporarily play two rooms together, then it's called a group.


Thanks. I can't set up the One with the Beam in home theatre mode, due to there only being a single One.

If 'Auto channel' is enabled in your router, then disable it and set a specific channel, either 1, 6 or 11.


Just tried this and didn't help unfortunately.

I think it may have something to do with how my Beam is set up with the TV, as the Sonos app doesn't recognise when TV audio is playing – it just shows what music was just playing. This also explains why Autoplay isn't working.

I set up the Beam as a soundbar in a certain way through the LG TV in order to get both my TV remote and Apple TV remote to work with changing volume (only ATV remote worked initially, which was no good if I was using the PS4 or Switch).