Beam no longer connecting to Samsung

  • 22 January 2019
  • 12 replies
  • 452 views

Badge
It’s worked perfectly up until last night.

Spend the day trying all means of unplug, reset and new cables on both the TV and Beam. Still no luck. Submitted my diagnostics via Sonos app. Hoping someone can help fix what’s going on!

Samsung 65 qled
Anynet+ is on
Sonos screen saver is showing up on screen.
No option for HDMI ARC input found in audio

Diagnostic Number: 746071990

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Same here. Bean and Samsung anynet tv worked fine for 1-2 months and then two nights ago stopped working with the same description above...
Badge
Correct. About 6-8 weeks working just fine. Is it the TV or the beam?!?
Userlevel 7
Badge +21
Did you receive a firmware update on the TV, or perhaps attach another device to the TV?
Badge
Not that i’m aware of. Don’t think a firmware update would run in the background. No new devices either. I’ve even unplugged everything in hopes to just get a clean connection. No luck.
Userlevel 7
Badge +20
Not that i’m aware of. Don’t think a firmware update would run in the background. No new devices either. I’ve even unplugged everything in hopes to just get a clean connection. No luck.

Hi Matt, thanks for sending in the report. I see that the Beam is reporting that it is connected to your TV, but that there is no valid audio codec detected. This implies that the issue is upstream of the Beam. Please double check your TV's audio output settings. If they are correct, it would probably be best to reach out to our phone team for further troubleshooting. You can find our phone number and hours here.
By the way, TV's do firmware updates in the background fairly frequently. In fact, I've never seen a "new" TV ask if you wanted to install it, it just does it. On older TVs, they wouldn't actually go out and get the firmware update, you'd have to download it manually....
Badge
Thanks @Jeff. What does this specifically mean? The beam is having issues sending audio to the TV, or there is no codec on the beam?

The TV doesn't show the Beam as an output option.

I see that the Beam is reporting that it is connected to your TV, but that there is no valid audio codec detected. This implies that the issue is upstream of the Beam. Please double check your TV's audio output settings.
Userlevel 7
Badge +20
Thanks @Jeff. What does this specifically mean? The beam is having issues sending audio to the TV, or there is no codec on the beam?

The TV doesn't show the Beam as an output option.

I see that the Beam is reporting that it is connected to your TV, but that there is no valid audio codec detected. This implies that the issue is upstream of the Beam. Please double check your TV's audio output settings.


The Beam is not receiving a valid signal from your TV. Check the TV's audio output setting and let me know what it says.
Badge
Thanks Jeff. TV Audio setting: TV Speaker, Bluetooth Audio, Audio Out/Optical. No option for HDMI/ARC anymore.

Yet, I still show the Sonos screen saver.
Badge
when trying to have the TV play through the Beam, i get "connection issue" -> Fix it. Then walk through the Turn on the TV, Connect HDMI-ARC, Connected to HDMI-ARC, Enable HDMI-CEC, TEST CONNECTION.

The Beam then flashes the screensaver off while testing, but then comes back with an error "HDMI-CEC not connected" Please try again...
Badge
Spent about 2 hours on the chat with Samsung. Not sure what they did, but the TV reset and it's working now. I had tried the factory reset earlier. So, it works now.