Question

Beam making a high pitched hum when power is switched off.

  • 14 September 2020
  • 5 replies
  • 56 views

Hi all, my Sonos Beam is making an annoying high pitched humming sound when switched off. It is not constant but almost on rotation with the hum lasting between five and ten seconds followed by silence for five to ten seconds and repeats. The Beam is in our bedroom so particularly annoying as last through the night. We have tried switching off and resetting but to no avail. Any help appreciated, thanks 

Anthony 


5 replies

Userlevel 5
Badge +15

Hi @Anton987654321, Thank you for reaching out and welcome to the community. Sorry to hear about what’s happening to your Sonos Beam, but to start off and so we can check the status of your Sonos system, I’ll ask you to submit a diagnostic report for us to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue. I want to to ask some questions as well to check on this issue.

  • When did it start happening?
  • Are there any changes made on the settings or your system before the issue occurred?
  • Is it always happening when you turn off the Beam or randomly?

Let me know your thoughts with the advice above.

The Sonos community is always here to help.

Thank you for the response.

 

The diagnostic code is: 1703429503

 

The issue started about two to three months ago and getting worse. 
 

There were no changes to the system. 
 

It happens every night after I have switched unit off at wall. 

I have in past couple of days factory reset the system and set up the beam on the Sonos app again but this has not helped. 

Kind regards 
 

 

Userlevel 5
Badge +15

Hi @Anton987654321, thanks for the update and on submitting a diagnostic report. upon checking the diagnostic report it only shows a controller diagnostic. What I can suggest is that after turning off the TV, try to unplug the HDMI Arc cable from the TV and observe if there will be any difference in the humming and high pitched sound. 

If you have other questions with your Sonos products, feel free to reach out.

The Sonos community is always here to help.

Hi

i’ve just run another diagnostic report whilst using the beam so hoping it recognises it this time. The number is 1754939569.

 

I’ve tried unplugging the cables and it does not work. 
To correct earlier reply, this problem has been present for more than three months. 
 

thanks

Anthony 
 

 

Userlevel 5
Badge +15

Hi @Anton987654321, thanks for the update and on sending a diagnostic report about the issue. Upon checking on the diagnostic information. It shows that there's wireless interference being detected with the Sonos Beam, you may check this link about reducing wireless interference on Sonos. But if that still doesn't;t work then we’ll take this further. 

Let me know your thoughts with the advice above.

The Sonos community is always here to help.

 

Reply