Answered

Beam and One SL not connecting wirelessly to Virgin Hub 5

  • 10 May 2022
  • 1 reply
  • 47 views

Got a new Virgin Hub 5 and it will connect wirelessly to my Beam and One SL. If I put Ethernet cable into either of them they appear and then I go into settings, manage network and follow instructions to set up new network but then it does not find any devices. Chatted with 5 agents about this, and spent hours trying to resolve using all the online guides and still not working. I changed my worries router settings to b/g/n as advised by a live agent, but this has still not worked. 

icon

Best answer by Corry P 12 May 2022, 12:20

View original

1 reply

Userlevel 7
Badge +17

Hi @mcgin77 

Welcome to the Sonos Community!

I’m presuming there’s a missing “not” from your first sentence.

Unfortunately, I am not familiar with that particular device, though I have a Super Hub 3 at home. I suggest a reboot of everything involved - turn off your router and Sonos products, wait 30 seconds, turn on the router and wait for WiFi to return before turning on the speakers. Reboot your phone too, while you are waiting for the router to reboot.

Please also try the WiFi setup process from another phone or tablet - if you have that option - if it is still not working.

If all of that fails, and you had no problems with connecting Sonos to your previous router, I recommend you contact Virgin for a possible replacement, or help - there may be features on this new router that I am not aware of that are preventing communication between WiFi devices, similar to what a Guest WiFi network would do. “Wireless Isolation” would be one possible option that would need to be disabled.

I hope this helps.

Edit: If there is a disparity between the firmware on the speakers and your Sonos app, it could cause problems like this. With one speaker wired to ethernet, please check the Sonos app for system updates. Settings » System » System Updates » Check for Updates.

Reply