Answered

Bass-y popping sound from Play One


Has anyone experienced a popping sound from their Play One? I have several players and have been using Sonos for years. The sound is intermittent, it sort of sounds like a distortion on the low frequency, but it doesn't follow the bass-line of a song and it happens even at low volume. I've had a single Play One since launch and have noticed the noise for a month or so now. It doesn't happen on any of my other players (Play:1, Play:3 & Play:5). I'm not sure if it only happens on a certain music service, but I mostly use Amazon music or Tunein.

Just wondering if it's a hardware issue or something others have seen.
icon

Best answer by Keith N 3 July 2018, 22:33

Hello there, AynsleyB. If you are having troubles with audio quality, I usually recommend giving our support technicians a call. They are able to quickly determine if the player needs to be replaced. Thanks!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +19
Hello there, AynsleyB. If you are having troubles with audio quality, I usually recommend giving our support technicians a call. They are able to quickly determine if the player needs to be replaced. Thanks!
I have a brand new Sono ONE and I have also some intermittent popping bassey sound. It does not coincide with the actual base from music that I am playing. It's also not really consistent. Because it is between base, it's not distortion of some sort (not playing them loud anyway) but more some sort of glitch. If I am playing a long mix of a couple of hours, some songs have this and some don't and not throughout the whole song either.... It bares no resemblance to any musical base... It sounds very buggy. (I have True Play tuned it by the way, not sure if turning it off will make a difference)