Answered

Audio drops intermittently with playbar

  • 18 March 2018
  • 6 replies
  • 125 views

Badge
The audio drops while watching programming on recorded shows on my Comcast DVR and sometimes while watching live TV. While watching recorded TV, if I rewind the part that lost audio and replay, the audio that was dropped plays. This is very frustrating as this happens too often.
icon

Best answer by mmayra 5 April 2018, 13:47

I replaced my aging Apple Time Capsule router with a new Netgear Orbi router and I have not had a problem since!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Badge
I replaced my aging Apple Time Capsule router with a new Netgear Orbi router and I have not had a problem since!
Userlevel 7
Badge +20
Hi, mmayra. In that case, I think it'd be best to contact us via telephone. This way our support team can resolve this for you. Many thanks, we look forward to hearing from you.
Badge
Yes, the playbar was playing. It is now happening with all my speakers to the point that I cannot use them. My Play 3 is very choppy with sound in and off.:(
Userlevel 7
Badge +20
Thanks, mmayra. Was this shortly after an occurrence; was the television even playing when this was submitted? It looks like the PLAYBAR is not receiving a signal... Please clarify. Thanks very much.
Badge
Submitted: confirmation number 655154619
Userlevel 7
Badge +20
Hey there, mmayra. Thanks for being a member of the community. I've just edited your username in order to disclude your e-mail address. I didn't want you to compromise your privacy in any way. With regards to your issue- we can certainly get to the bottom of this for you. Following an occurrence of this problem, please submit a diagnostic and respond with the confirmation number. This way we can identify the cause for you. Many thanks in advance.