ASUS RT-AC88U

  • 4 September 2016
  • 46 replies
  • 16867 views


Show first post

46 replies

Userlevel 2
Badge
It’s on their hardware compatability list:

https://sonos.custhelp.com/app/answers/detail/a_id/42/~/sonos-and-incompatible-hardware
I see that it's there. No one is going to find it without going through the built-in troubleshooting script a few times to make sure they didn't get something wrong, and then coming here. This is an obscure incompatibility to even purchasers of the latest ASUS routers.
Userlevel 7
Badge +20
I see that it's there. No one is going to find it without going through the built-in troubleshooting script a few times to make sure they didn't get something wrong, and then coming here. This is an obscure incompatibility to even purchasers of the latest ASUS routers.
Not to beat a dead horse, but in your situation the first thing I’d have done is Googled ‘ASUS and Sonos’. Try it. I’m surprised at the number of questions on this forum that could have been quickly resolved with the simplest of searches.
Just create my account on this forum to thank you!!
Hi Everyone,

I just got a new Play:5 Gen II, got home to set it up with my RT-AC88U router and it won't connect. I tried going to Wireless Setting --> Professional to disable airtime fairness however that setting doesn't seem to be accessible. I am running the latest firmware (3.0.0.4.382_18991). Any help on how to disable airtime fairness? Below is a screen shot of what I see when I go into Wireless settings.

. Hopefully you can tell in the screenshot that there are no tabs up top to view professional settings as other instructions say to follow to turn off airtime fairness. I do have several other Sonos components hooked and working fine.
Looks different to my RT-AC88U:



Also there is a new fiirmware: 3.0.0.4.384
pls check again.

Hi Everyone,

I just got a new Play:5 Gen II, got home to set it up with my RT-AC88U router and it won't connect. I tried going to Wireless Setting --> Professional to disable airtime fairness however that setting doesn't seem to be accessible. I am running the latest firmware (3.0.0.4.382_18991). Any help on how to disable airtime fairness? Below is a screen shot of what I see when I go into Wireless settings.

. Hopefully you can tell in the screenshot that there are no tabs up top to view professional settings as other instructions say to follow to turn off airtime fairness. I do have several other Sonos components hooked and working fine.
OMG OMG OMG!!! this one singe switch! i was pulling my hair out for two straight days... Got Asus RT-AC3100, a different version of RT-AC88U, and could not connect! this single switch change did the job! I have three Play 5 and one Play 1.
Thank you so much!
Wish I had found this thread early on. Been trying to troubleshoot for days and found out the exact same setting is causing the issue.
It’s on their hardware compatability list:

https://sonos.custhelp.com/app/answers/detail/a_id/42/~/sonos-and-incompatible-hardware
I recently bought a new wifi router/access point an ASUS RT-AC88U

Once I switched over to it I found that I had sporadic access to my Sonos speakers (Play 3, Playbar + Sub).
Sometimes I could connect to the speakers, sometimes I couldn't. When I could connect I'd sometimes be able to see all the rooms and other times only 1.

I played with a bunch of wifi settings and finally tracked down the culprit.
Wireless menu >> Professional Tab >> Airtime Fairness
This setting is enabled by default. When I disabled it my access to my Sonos was restored to it's former fully functioning glory.
Me too. Just spent 6 hours factory initialising everything in sight.
Googled just about everything, but because I was having issues with other devices, I didn’t look for Sonos + Asus. Doh.
Well done for solving this.
Damn, you are a savior! Thanks so much, been swearing at those damné speakers for over a year... I bet it'll also help with my Chromecast and my WiFi printer

Great great post
Bgluce - did you ever figure out how to get the
Professional menu to come up? I’ve been wrestling with this for thre whole of today and cannot turn airtime fairness off because i can’t get to the menu. Can anyone tell me the address ? Can I just type it in ?
Thank you thank you thank you this fixed my problem instantly!!!
make sure that you set it for both your bands (2.4 and 5ghz) ! thanks!!! Didn't see the dropdown to se the 2.4GHz one as well. Drove me CRAZY, works like a charm now.
I have created a forum account just to testify that I had similar issues with my sonos after upgrading from ac68u to ac88u. After disabling the airtime fairness, problem solved!
Badge
Thanks! Just like everyone else, this is a savior of a post. Just about threw my new Beam and Sub out the window.
Been trying to fix this all morning !! Thank you so much 😃
Outside of this fix, is everyone liking this router? I’ve heard mixed security reliability for Asus?
I new It was something with my new router,bbut never thought that asus had that option airtime fairnes affecting my sonos.

I even bought a boost thinking I need it.

Thanks for the fix
Update to my reply of last night.
The issue came back today, I open spotify app and tru to connect to my play 1 but It never does.
I open the sonos controller, it may conect for about 3 seconds and then drop.
I have clear the way of any interference, I have re boot both, app and play 1.

Is the anything related to DCHP or DDNS ?

Thanks
Userlevel 7
Badge +21
Send in a diagnostic and get one of the 24x7 Sonos support sites (on the contact page) to look at it.

If you rebooted it isn't likely to be DHCP although you might want to assign static/reserved IP addresses to avoid future issues.

DDNS isn't going to impact Sonos that I'm aware of. Regular DNS can be an issue if you use a blocker to filter out sites. Whitelist the Sonos ones to deal with that the easy way.

Reply