Asus Router issues with Sonos

  • 4 November 2017
  • 27 replies
  • 12556 views

Userlevel 2
If you are having trouble hooking up to your speakers and you have an Asus router, eg AC 3100, you have to check out
Wireless menu >> Professional Tab >> Airtime Fairness. Disable this setting and all should be fine

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

27 replies

Thanks help a lot.