ARRIS TG2472 - Sonos Play 3 - Do Not

  • 3 June 2016
  • 2 replies

Followed Sonos Setup - for Play 3 connecting wirelessly through ARRIS TG2472 router.

Go through process until it requires the connection to the router with Ethernet cable.

Will not connection - stays amber/red.

Any suggestions?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 6
Badge +3
Hello, were you able to setup your PLAY:3? If not, can you set up the PLAY:3 via an Ethernet cable wired to the router and once setup and working follow the steps in this article to change between BOOST mode to Standard mode. Let us know how it goes.
Thank you for your reply.

After trying multiple different ways to connect - the issue boiled down to the device I was using. I had downloaded the PC version of the software and it would not connect.

I tried it with my iPad and downloaded the App...and it instantly connected and has been working great ever since. Any Apple product - my iPad and iPhone have both worked extremely well with your software. Amazingly simple.

I have three - PLAY:3s and they all work great. hoping to add to my system soon.