Question

Arc just started dropping out


Badge

I have an Arc, sub and 2 play 1s setup. For a month now the setup was fine. No sound issues at all. No changes made to my network either. Since yesterday my arc keeps dropping out intermittently.  For no reason whatsoever.

I have tried wifi and ethernet. Same issue. I have had to turn the arc off and revert to TV speakers

Diagnostics submitted are 726026310.

Please can someone at Sonos help.


19 replies

Badge

Do Sonos not check these pages anymore? 2 days, no response an expensive item not working. Need help.

Userlevel 3
Badge +9

Hi @jameskelly257, sorry for the late response and thank you for reaching out.

I would like to take a closer look at a diagnostic. Please take a diagnostic and post here the confirmation number.

I would like to know the TV model as well, so we can check for a user manual.

You could also check the HDMI cable if it’s firmly plugged in. 

Update us with your findings with the confirmation number and we’ll take look.

If you have other concerns, feel free to reach out. 

Badge

Thanks for your reply.

Diagnostic is 1495881512. Just started happening again today.

I have a samsung qled 8k q800t 65in .

HdMI cable is plugged in securely and is the one supplied with the Arc.

Will wait to hear from you

Userlevel 3
Badge +9

Hi @jameskelly257, thank you for the update.

I checked the diagnostic, I see the Arc loses the TV signal intermittently.

Arc status got disabled as well, I would like to test if you encounter the audio cutting out during music playback.

If you don’t encounter the same issue, unplug both the TV and the Arc from power. 

Plugin the TV first and let it boot up before booting up Arc.

If you encounter the same issue, try connecting the Arc with the optical adaptor to the TV. 

This is so that we can isolate if the issue only occurs during the HDMI-ARC connection.

Update us with your findings.

Badge

ok, so dropouts just occurred again. Diagnostics are 1689890121.

Tested Music Playback, no issues with Streaming Spotify. No dropouts. Went back to TV dropouts continued.

I dont have an optical cable to test. But in all honesty the point of the Arc is the HDMI to eArc connection.

I unplugged Arc and TV, plugged back in. All working ok.

Be great to sort this as now just waiting for it to happen again. Does ruin the listening experience. 

Hi Kyle, I am experiencing the same issue. I purchased a Samsung 65Q80T and Sonos Arc 2 weeks ago. Had the initial issues many have experienced of no Dolby Atmos through any of the installed apps, e.g. Netflix, Disney +, Apple TV. Only way to get Dolby Atmos is to use these apps via my Xbox One S - not ideal, as Apple TV not available on the Xbox.

Yesterday the sound cutout for a second about 40 minutes in to a movie, then again about 30 minutes later. Today the same, but it became progressively worse, dropping out every minute or so. Totally unwatchable. Will try again tomorrow but not optimistic. Powering teh Arc on and off every time does not seem like a great solution. 

Userlevel 3
Badge +9

Hi @jameskelly257 and @AdrianS, sorry for the late response, and @AdrianS welcome to the community.

@jameskelly257, I checked the diagnostic, it's showing the same errors I’ve seen with the others.

Testing with an optical connection is for isolating if it also happens with that connection or while playing music it doesn’t drop.

At that instance, we isolated the issue with the Arc. I would recommend calling our Phone support as they have other options and will escalate if need be.

 

@AdrianS, For Dolby Atmos, it depends on the audio source. The Arc just plays what audio format it receives. Kindly check the settings on the Apps you mentioned.

For the rebooting every time, I agree that this shouldn’t be a routine that you need to do for it to work. Rebooting the Sonos Arc and TV is just refreshing the TV - Sonos Arc connection.

I would like to know if also occur during normal music playback and with an optical connection with the TV.

Update us with the findings.

Hi Kyle, thanks for the quick response.

in answer to your question, it cuts out with music too. I have just tried the optical port, and there are no dropouts at all, but obviously no Atmos.

And now if I switch to using native apps I get zero sound with eArc switched on. Not great.

Userlevel 3
Badge +9

Hi @AdrianS, thank you for the update.

Music Playback has other variables that can cause audio drop-outs; like bad Wifi connection, wireless interferences, and at times service outage.

Yes, unfortunately, the formats that the optical connection supports is limited.

Since we confirm that an optical connection is more stable than the eARC connection.

I would recommend calling our Phone support. They have the option to escalate this if need be.

If you have other concerns, feel free to reach out.

 

Hi Kyle,

Music was still dropping out when the TV was connected via Ethernet. Also, there are no dropouts when playing through the internal TV speakers. 
I will call support today and log a call...

Userlevel 3
Badge +9

Hi @AdrianS, thank you for the update.

I see if that’s the case, calling our Phone Support will be the best option.

They’ll be able to assist you with your Arc.

If you have other concerns. feel free to reach out.

has anyone found a solution to this issue?  I'm now on my 3rd (THIRD) ARC replacement product after going through phone support and it still keeps having the same issue.  after about 3-5 hours, it drops.  I have submitted several diagnostics but no solution yet - they just keep sending replacement ARCs.  

Oh my God so I’m not the only one here, this is so annoying, and I see there’s no point on get a replacement one, It started dropping and being  unreachable ( unplug of ac needed) every 2 days or so… but it has increased drop rate and now it drops every 20 minutes. I have an LG Oled C7 tv it’s arc not eArc, but I don’t think its a TV issue because when it drops the bar is also unaccessible from the mobile app. Really disappointing from such a costing device

Userlevel 3
Badge +9

Hi @natasha69 and @Sercal7, thank you for reaching out and welcome to the community.

I would like to take a look at the Sonos system with a diagnostic. Setting > Help & Tips > Submit Diagnostic.

I’m going to verify if the error I’ve been seeing also happening to the Arc you both have.

Also, check if an optical connection is more stable.

If you have other concerns, feel free to reach out.

@Kyle A I’m a software developer and a computer engineer, I’m sure you’ll give me a generic issue info if I send the log and quite sure also that I’ll find the optical connection stable (but the Atmos was the main reason I bought this bar) . It looks like sonos is just embarassed because It’s a very severe issue for such a costing bar and they still don’t know if there is a way to solve it, I’m not worried because luckily I ordered it via Amazon so I could get a full refund, but I’m still really sad, because I love how the bar sound and I’ve been waiting for this bar for years.

Userlevel 3
Badge +9

Hi @Sercal7, thank you for the feedback.

I understand the sentiment, I’ll be sure to pass the feedback along. 

If you have other concerns, feel free to reach out.

 

@Kyle - I’m a computer engineer / software developer as well so I’m in the same boat as Sercal7.  I also do home theater installs so I’m curious for some of my customers as well whether this will work or not.

 

I ran an ethernet cable directly from the ARC to the router so we can remove WiFi from the source of the issue list.  I also have a new MOVE, as well as several Sonos One’s (and a sub).  The ARC is pairing up with a pair of the Sonos One’s and the Sub to create the home theater.  

 

Also - when it drops out, I can press the buttons on top of the Sonos to get the white light to flash as a status.  However the Infinity button is completely unresponsive.  It has been unresponsive on all 3 of the ARC’s.  

 

The diagnostics number is 1758229590.

Thanks in advance.

Userlevel 3
Badge +9

Hi @natasha69, thank you for reaching out.

I checked the diagnostic, the Sonos devices are connected to an Asus router network.

I would like to know the model of your router because we have a known issue with Asus RT-series routers.

It mainly because of Airtime Fairness from RT series routers.

The infinity button not responding on the Arc however is concerning; because that is one of our troubleshooting tools to assess the device.

Plus we have a LED diagnostic test that requires the button held down until a red light appears. The sequence of LED lights has some useful information without needing the device connected to the network.

Usually, when simply pressed; the LED light should be flashing amber indicating that it’s properly responding.

I would recommend calling our Phone support for this; as this might be a hardware issue.

If you have other concerns, feel free to reach out.

In the past calls with customer service I turned off Airtime fairness completely.  It is still off.  

 

I have reached out - thank you!  

Reply