Answered

Alarm chime plays instead of selected radio station

  • 25 April 2019
  • 33 replies
  • 1748 views


Show first post

33 replies

Badge
I too am now in contact with Sonos Support about this issue and yesterday they suggested deleting and re-setting the alarm but instead of selecting the Radio station from those saved in ‘My Sonos’ to go back into TuneIn and select it afresh from there. I followed this advice, not only deleting the alarm in question but also all previous alarms I had set that were no longer in use. This morning the alarm worked perfectly, playing BBC Radio 4. However as this has been an intermittent problem over the past few weeks it would be premature to believe that it has been resolved just because it has worked today so I have agreed to monitor the situation and submit regular diagnostic reports.

An alternative potential fix they suggested was to add the Music Service Radioplayer and then re-set the alarm choosing the Radio Station from the Radioplayer’s A-Z list. I agreed to try this should re-setting using TuneIn not work.

Radioplayer is available to UK Sonos users but I believe it is not available in all countries.
I have been having this issue for the last couple of weeks. Alarms work with Spotify streams but not TuneIn radio (usually BBC 6Music for me). I thought this was the only source of streaming BBC radio but thanks to the above post I will try using the Radioplayer source instead and give this a try tomorrow.
I too am now in contact with Sonos Support about this issue and yesterday they suggested deleting and re-setting the alarm but instead of selecting the Radio station from those saved in ‘My Sonos’ to go back into TuneIn and select it afresh from there. I followed this advice, not only deleting the alarm in question but also all previous alarms I had set that were no longer in use. This morning the alarm worked perfectly, playing BBC Radio 4. However as this has been an intermittent problem over the past few weeks it would be premature to believe that it has been resolved just because it has worked today so I have agreed to monitor the situation and submit regular diagnostic reports.

An alternative potential fix they suggested was to add the Music Service Radioplayer and then re-set the alarm choosing the Radio Station from the Radioplayer’s A-Z list. I agreed to try this should re-setting using TuneIn not work.

Radioplayer is available to UK Sonos users but I believe it is not available in all countries.


FIXED! Thank you. Seems it’s just TuneIn that is the problem. Just change the radio source to another service and it all works now for first time in a week (myTuner radio seems to work for me).
Fixed here too using Radioplayer in the UK instead of TuneIn. Thank you - the chime has been frustrating me for weeks!!
My Sonos One kept dropping out to chimes, with Alexa taking on an American accent and informing me of being unable to answer anything.
Sonos drops to chimes if it loses internet connection, to ensure the alarm still plays.
It would seem Sonos One cannot stay WiFi connected to a BT Home Hub.
I have hard wired it and all is well now...
Userlevel 7
Badge +20
Hi folks,

The issue causing the chime to play instead of TuneIn stations should now be resolved. If you continue to have any issues, please submit a diagnostic report, then reach out to our phone team. You can find our contact information here.
Badge
Yes, I can confirm that my alarm is working properly again using TuneIn. It wasn’t the BT Hub snoozing as I’d initially thought but a TuneIn problem being encountered by a number of Sonos users and which Sonos has sorted out with TuneIn.

My other mysterious issues were sorted out too - the diagnostic report indicated one of my speakers was running out of memory. A system re-boot and change of channel suggested by Sonos Support eventually sorted that out.

The issue I had when trying to resume playing a paused queue, where I would get an ‘access to music denied’ message whilst the system scrolled through tracks until it could regain access, turned out to be because my Mac has an energy saving setting that turns off hard drives whenever possible (including my external HDD where my music was located). Simply unchecking a box in the Energy Saving settings resolved that. Again I had initially thought it was a problem with the BT Hub snoozing but it wasn’t.

So, sorry BT and thanks Sonos.
Userlevel 2
Works fine again, thanks 😊

Reply