Answered

Alarm chime plays instead of radio station

  • 27 January 2021
  • 5 replies
  • 109 views

In the morning often the sonos chime plays instead of the selected radio station. Confusingly, If I open the app I can just stop the chime and start playing the radio station.

 

I’ve found previous questions where the suggested answer was changing the sonosnet channel, but that option is grayed out in my app. I’ve tried moving the speaker around in the room but no success. I also upgraded the home wifi, which fixed the problem for a couple months, but now it’s back since a couple weeks.

 

Diagnostic report: 1282918493

icon

Best answer by Annazel S 27 January 2021, 22:53

Hi @EwoutW.

Thanks for reaching out and welcome to the community! Let me check it for you.

I appreciate your effort in submitting the diagnostic and upon checking here there are interferences detected by the system that often results in audio interruption. The chime sound usually means the speakers weren't able to access the preferred music source. The Sonos players might be struggling to make a connection through the internet to the radio station. This article will help you reduce wireless interference around your Sonos products.

Reducing wireless interference can help issues with Sonos like audio dropouts or speakers disappearing from the app, and one of the things to try is changing the Sonosnet channel to non-overlapping channels either 1,6 or 11. This option is only applicable if there’s at least one Sonos product wired or connected to your router using an ethernet cable. This article will show you how to change your Sonos system’s wireless channel.

 

Let us know how it goes and if you have any questions feel free to reach out.

View original

5 replies

Userlevel 5
Badge +16

Hi @EwoutW.

Thanks for reaching out and welcome to the community! Let me check it for you.

I appreciate your effort in submitting the diagnostic and upon checking here there are interferences detected by the system that often results in audio interruption. The chime sound usually means the speakers weren't able to access the preferred music source. The Sonos players might be struggling to make a connection through the internet to the radio station. This article will help you reduce wireless interference around your Sonos products.

Reducing wireless interference can help issues with Sonos like audio dropouts or speakers disappearing from the app, and one of the things to try is changing the Sonosnet channel to non-overlapping channels either 1,6 or 11. This option is only applicable if there’s at least one Sonos product wired or connected to your router using an ethernet cable. This article will show you how to change your Sonos system’s wireless channel.

 

Let us know how it goes and if you have any questions feel free to reach out.

Hi @Annazel S 

 

Thanks, for the response. I looked into wifi interference and it looks like my neighbour had bought some ‘loud’ new toys. I did a clean setup of my wifi network and I found an empty channel to use for the 2G band and that seems to have fixed things.

 

regards,

Ewout

Userlevel 5
Badge +16

Hi there @EwoutW.

Thanks for your response. It’s so nice to know that we’re able to fix it.

I’m looking forward to the continuous smooth sailing of your system.

If you have any questions or concerns, please feel free to let us know, we’d be glad to help.

Cheers!

Hi I have the same issue, the difference is it was working fine, until I changed the radio station!

Diagonostic ref: 2054670213.

Thank you!

Userlevel 5
Badge +13

Hi @Mamfa, thanks for reaching out to the Sonos Community!

These issues are typically related to the network - would it be possible to start with a full network refresh? This would involve rebooting your router (turning it off for about 15 seconds before turning back on), followed by rebooting your Sonos devices when the network is back online.

If you use any wireless extenders or powerline adaptors in the network, these can also cause issues with Sonos and I would recommend removing them from the setup, or at least making sure that Sonos is only configured to connect to the main router.

Reply