Airplay has stopped working

  • 10 February 2019
  • 7 replies
  • 21556 views

Hi,
Airplay has stopped working on my network for the past couple of weeks. The group is speakers show up on my iOS device by when I choose it the audio does not cut over. I have the same behaviour with my MacOS workstation attempting to use airplay. The setup had been working for almost a year before this.

Appreciate any pointers on how to fix this.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Rebooting your Mac and your iOS device resp. may help.
Tried it on both devices. No joy. 😞
Tried it on both devices. No joy. :(Reboot your router too.. and check the iOS Home App Settings allows access to the speakers on the 'Same Network', or perhaps try 'Everyone' ... see my screenshot attached.

I have also heard that resetting the 'Network Settings' on an iOS device and restablishing connection back to the main router WiFi can sometimes resolve the issue for mobile devices.

Hope that gives you some other useful things to try.
Thank you Ken. Rebooting the router will take a while.

It is only since the last update that this problem came up.
Thank you Ken. Rebooting the router will take a while.

It is only since the last update that this problem came up.
Yes mine takes a while to reboot too. Try sticking to the non DFS channels for your 5ghz band, that will certainly make rebooting quicker.
Good news airplay now works on the phone. Took a reboot and waiting for a couple of hours. Have not checked the OS X workstation yet.
Good news airplay now works on the phone. Took a reboot and waiting for a couple of hours. Have not checked the OS X workstation yet.Ah that’s great news. Glad things are working so far for you.?