Question

After updating to 7.0, Sonos does not play full Spotify tracks

  • 10 December 2016
  • 33 replies
  • 1087 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

33 replies

Userlevel 7
Badge +22
Tune in dropping is strange in that with your wired connection your going right from TuneIn though router to the connect wired. You should get great connection. I assume you have a broadband internet connection.
Userlevel 2
Badge
Definitely something going on. I have exactly the same issue as well. Year's of it being bullet proof streaming with Spotify then after the 7.0 update if I can play a full song I'm feeling lucky. Interestingly the chromecast plugged into the 5, works flawlessly so I'm using that more and more. Nothing changed on the network except for the firmware update.

There's definitely something iffy here with this update.
Userlevel 2
Badge
Interestingly it doesn't happen with tune in radio. Just when using Spotify either direct or through the sonos app.
Userlevel 7
Badge +20
Interestingly it doesn't happen with tune in radio. Just when using Spotify either direct or through the sonos app.

Please submit a diagnostic report from your system then reply with the confirmation number.
Userlevel 6
Badge +3
Hi Max- Unfortunately, yes. The music will drop when listening to TuneIn as well as my library (PC or Phone). I'm now playing with the wireless (Standard) set-up to see if that works. It seems slightly better, but I'm still experiencing drops with TuneIn.
Got it. Can you send us a diagnostic and reply with the confirmation number? Here's an article explaining how: How to Submit Diagnostic
Badge
Here you go Max:
Your confirmation number is: 6935319.
Still having the same problems whether or not I have a wired or wireless set up.
Thank you!
Userlevel 7
Badge +20
Here you go Max:
Your confirmation number is: 6935319.
Still having the same problems whether or not I have a wired or wireless set up.
Thank you!


Hi Patrick,

It would be best to continue troubleshooting with our phone team. Please give us a call and reference case number: 170118-003474. You can find our phone number here.
Badge
Hi All- As I just posted in another thread, I'm back up and running now with my Sonos. I put the Sonos on the shelf for about a month. During that time, both Sonos and Eero pushed firmware updates. I'm not sure which one fixed my issues, but it now works flawlessly once again! I'm certain the issue was with the Eero and how it was connecting to my Sonos controllers and sources. I even switched out all the Eeros for my old router as a test and everything worked fine. I ended up just putting the Eeros back (mainly because they work great with everything else I have in my network) and just stopped using the Sonos completely. Today, I thought I'd just give it another shot and sure enough everything works perfectly. Fingers crossed for when they both push out another firmware update.....thanks to all for your help....