Added range extender - how to get Play-1 to connect to new network name

  • 14 April 2017
  • 1 reply

Hi, I recently added a range extender to my home wi-fi setup because my Play-1 was having issues during playback. Now that the extended wi-fi network has a different name from my original network, how can I get my Play-1 to connect to the new, stronger signal?

The way my extender works, the original wi-fi network still exists with the same name, so my Play-1 connects to that. The extended and boosted signal has a different name, which I'd prefer the Play-1 to connect to.

Thanks for your help!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Sonos can only store one set of WiFi details in the system. If you have other Sonos units connecting to your router you'd need to configure the extender to use the same SSID/key.

Alternatively if the PLAY:1 is your only unit you could point it at the extender's WiFi. To do this, temporarily wire it to your router, go to Advanced Settings/Wireless and update the WiFi info.

BTW Sonos doesn't officially support the use of extenders in 'Standard Setup' (WiFi mode), so it may or may not work for you.