Answered

Add music folder on Synology NAS

  • 16 November 2021
  • 2 replies
  • 71 views

I have read all previous posts about adding SMB1 and this has been done, I have also set up a user and given read permission to the Music shared folder. The Synology NAS is DS420j running DSM 7.0.1-42218. After I enter the username and password the Error message is “Access to the shared folder “192.168.0.200/music” is denied - check the username and/or password.” I have confirmed by also using my username, which has access to everything, and I get the same error.

I am able to access the shared folder from my smart TV which is getting access through the Synology Media Server, therefore I don’t believe there is any issues with the WiFi network. Any help will be greatly appreciated.

 

icon

Best answer by Ken_Griffiths 17 November 2021, 00:10

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

From other posts here on the forum…

Goto the SMB settings under File Services, then Advanced, and then ‘Other’.  There is a setting called enable NTLMv1 authentication.  Once you do, you will get a nasty warning message about potential vulnerabilities with this aging standard.  Continue and enable the setting and it should then work (I believe).

 

Thanks for your rapid response Ken, that did the trick.