9.2 and my sonos system disappears


I just upgraded to 9.2 and now the controller does not find any of my Sonos speakers. Same on my wifes iphone. What to do?

4 replies

Same issues.
Tried full reboot, nothing.
Full reset, nothing.

Just bought a new sub. App finds it, can't add it.

Really bad update, hope fix get's released in a few hours, I have no sound atm.
In both cases, does your "reboot" include the router? And after that, have you tried connecting one device to the router with an ethernet cable, at least temporarily?

If you can get your system to show back up in the controller, I'd suggest that you then submit a system diagnostic, and either post the number here, or contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
Reboot did include router.
Seems fixed now after connecting one sonos product with lan (my connect for that matter).
That leads me to believe that somehow the Sonos devices lost the information regarding your wifi (the SSID and password). When you connect one with an ethernet cable, it throws all of them on to SonosNet, a separate and parallel network that Sonos designed for the original release (and many of us use today, called a Boost network in the FAQs). Might be worthwhile double checking your wifi credentials in the Sonos app, and either updating them, or removing them if you're going to maintain the current wired device.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings