Answered

8.5.1 Harmony Companion Hub Volume Up/Down Commands


Badge
Since I updated to 8.5.1 I can no longer control the volume up/down on my PlayBar via my Harmony remote. I can open the Harmony App on my phone and scrub the volume bar for the PlayBar and it works, but the actual Vol+/Vol- commands do nothing. My Harmony is set to control the Sonos system directly via WiFi (not through some alternate volume command IR blast). It seems Sonos may have changed the API for the volume +/- commands?

I tried removing all my Harmony activities, re-adding them, removing my Sonos devices, re-adding them, and I tried re-programing the buttons but nothing works.

Everything was working perfectly fine (for 2+ years) before this update.
icon

Best answer by Keith N 20 April 2018, 00:40

Hello there, everyone. Thanks for keeping the conversation going. Logitech is currently aware of a problem regarding Harmony remotes and Sonos. I will update this topic with any updates as they become available.

Thanks again!

View original

54 replies

Userlevel 1
Badge +1
Same here. If i am correct, it started with harmony update 2 days ago with new sonos api, not with sonos update.
Volume works, but very very very slooowwwwllllyyyyyyyy
Badge
reinier666 wrote:

Same here. If i am correct, it started with harmony update 2 days ago with new sonos api, not with sonos update.
Volume works, but very very very slooowwwwllllyyyyyyyy



Ah... thanks for the info.
Userlevel 1
Badge +1
Is active on harmony forums: https://community.logitech.com/s/search/All/Home/Sonos
Same issue here - i have a pair of grouped Play:5's that I use in line out mode for my TV - was stoked when I saw the sonos api app update description only to find that my volume control is worse then before. When i first got the Play:5's a few years ago the volume control was flawless via harmony - hope Harmony fixes this asap.
I have the same issue. My playbar volume can’t be controller with the harmony remote!!
Badge
Yeah this really needs to be solved by both companies..
Badge
There's a thread on this at Logitech as well, we should make noise over there since it seems to be more on Logi's side:
https://community.logitech.com/s/question/0D55A00007Ss5wxSAB/remote-volume-control-for-sonos-playbar-slow-and-unresponsive

As reinier666 noted, the volume control does actually work it's just suuuuuuuperrrrr sssssllllllooooooooooooooow. If I hold a volume button down, it will eventually change the volume.
Userlevel 1
Badge +1
https://community.logitech.com/s/question/0D55A00007SsV9xSAF/latest-update-broke-sonos-volume-control
Is being looked at by Logitech staff as we speak, so should be fixed one of these days.
I’m having the exact same problem and it’s been driving me nuts, I thought it was just me
Badge
This is interesting.... Harmony not working.... CR100 now deprecated and not supported... My own Lutron remotes stop working after 8.5.1 on all my Sonos One's. Seems like an amazing coincidence. What do I know? I'm just a user.
Slow Volume Response with Logitech Harmony Smart Control. I attempted adding and removing devices via Harmony app and also restarting system. Still very slow response.
Same here, the response on only volume up and down is extremely slow but mute works fine
Badge
Same issue here.

An interesting symptom for me is that if I hit mute it will mute after a very significant delay.
I have it on Harmony remote as well. Thought I was going crazy.
Mine has been doing this for a while. Would love a work around or update!
Same here. Using Harmony hub + Sonos Playbar - everything was great for years and with the latest updates it's all gone downhill. This is the family TV and is driving everyone up the wall.
Userlevel 6
Badge +3
Hello there, everyone. Thanks for keeping the conversation going. Logitech is currently aware of a problem regarding Harmony remotes and Sonos. I will update this topic with any updates as they become available.

Thanks again!
Thanks for the update Keith, we are all watching this topic in expectation for a solution.
Glad I found this topic. I thought I was the only one. I have the same problem and it's annoying my wife. Hey Sonos and Logitech, let's get this fixed or at least roll back to a previous version until you have a solution.
Same problem here. Come on, Logitech, fix it! Or at least let us know where you are in addressing this and/or supply a temporary fix. Very poor customer experience when updates create issues like this. QA testing???
You do realize you're posting on a Sonos board, and not a Logitech support board, right?
We need a solution!!!!
Userlevel 1
Badge +1
Am i the only one where this is fixed this morning?
I saw my harmony hub reboot. After the reboot is works (volume seems little slower, but i believe the steps are just smaller)

Try rebooting the hub
Yes. Mine is working again. I unplugged the hub and plugged back in. All is good ... for now.
I'll try rebooting both hubs tonight. This is indeed aggravating :)

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings