Question

8.2 update appears to have bricked my Soundbar

  • 16 November 2017
  • 11 replies
  • 327 views

Badge
  • Trending Lyricist I
  • 10 replies
Maybe not entirely bricked - I haven't tried the optical in yet, but the bar has completely disappeared in controller apps, both iPhone and OSX. Anyone experienced this? I'll raise a support case when I figure out how, but on memory they take a few days to get any response. Never had a problem like this before.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

11 replies

Badge
Update: bricked indeed. Optical input doesn't work, rebooting doesn't help and neither does wired connection.
Userlevel 4
Badge
Welcome to the wonderful world of SonosSuck5.
It might behoove you to call in and talk to someone directly. Phone number, hours, and even 24/7 support information can be found at https://www.sonos.com/contact
Badge
I’ll call them later. I always reserve talking to support drones (“have you tried turning it off and on again”) as a last resort.
Userlevel 5
Badge +12
I feel genuinely gutted for you, this is all premium expensive kit and to have it bricked with a forced update is simply not acceptable..
Completely understood. I've not ever called in to Sonos myself, but can certainly agree that many times the initial person you talk to on a phone is working from a script, and not actual knowledge. On the other hand, depending on how old it is, they could potentially help you significantly. My understanding, based on most posts on these boards, is that they're excellent about replacing equipment that's within warranty, and often quite generous even when it's out of warranty.

Good luck!
Badge
They have to be generous, now that these updates are essentially mandatory and no more optional “improvements”. I’ll report what happens, am already tasting blood 🙂
Userlevel 7
Badge +26
Hi VVO, I'm happy to help if you'd like a hand but we'll need a few details.

You said that the PLAYBAR has completely disappeared in controller apps, both iPhone and OSX, so we'll want to first off make sure that the unit is still getting powered up and also still on your network.

What's the light on the side of the unit by the buttons doing? If it's solid white, what happens when you press the mute button?

If the light is off, try pressing the button still and see if it changes the lights.

When you wired the PLAYBAR into the network, did the lights on the back of the unit where the ethernet port connect change at all? If they did, the next step is to make sure the PLAYBAR is getting connected to the network. So if you can check the devices list on the router to see what's connected, check for the PLAYBAR.

It looks like you have some other Sonos devices, are those all showing up fine? If so, can you submit a diagnostic from your Sonos system and reply back with your confirmation number?
Badge
Finally resolved by RESTARTING the playbar a couple of times after plugging it into wired - it lost its wireless settings. I'm getting old - was assuming the device would connect to Ethernet the moment it's become available. A bit disappointed at missing the potential for the drama :)

Ryan, for the record - the white light stayed on no matter what (when powered), other devices stayed fine. Diagnostic 8094402.

PS I don't recall FAQ saying "reboot the device after plugging into wired". Could be just me.
Userlevel 7
Badge +26
Great to hear it's working now! You shouldn't need to reboot the player to get it to switch to the ethernet connection, though it does take a few minutes. If you're playing music, it won't switch until the end of the song (not that this was your case though).

The diagnostic looks pretty good, though maybe a bit more wireless noise than I like to see. If it's working well now, I wouldn't worry about it.

Let us know if we can help with anything else.
Badge
Ryan, I'm curious - is it noise on one Play:1? Totally expected, it's not in a good spot for wireless. Everything else should be fine, although the environment is rather congested here - I can see at least 20 networks. Not all are 2.4 tho.