Answered

1st Gen Play5 popping after update to 10.0

  • 2 February 2019
  • 3 replies
  • 129 views

Badge
Updated to 10.0 earlier this evening on MacBook Pro and have noticed that my 1st Gen Play5 is making a strange popping/crackling sound on bass notes. I have two Play1's and a Sub on my system and they are fine. Never had any issues on any updates until now, has anybody else experienced anything similar?
icon

Best answer by AjTrek1 2 February 2019, 20:35

Hi Clayness

If you are using an iOS or Android device use it to update the Sonos App which will also update your speaker if necessary. Read here for functions removed from Desktop app since v9.3:
https://en.community.sonos.com/announcements-228985/updates-to-the-desktop-controller-coming-soon-6813300


Cheers!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +22
Hi Clayness

If you are using an iOS or Android device use it to update the Sonos App which will also update your speaker if necessary. Read here for functions removed from Desktop app since v9.3:
https://en.community.sonos.com/announcements-228985/updates-to-the-desktop-controller-coming-soon-6813300


Cheers!
Badge
Thanks AjTrek1, I shall try that, see if that makes a difference.
Badge
Updated to 10.0 earlier this evening on MacBook Pro and have noticed that my 1st Gen Play5 is making a strange popping/crackling sound on bass notes. I have two Play1's and a Sub on my system and they are fine. Never had any issues on any updates until now, has anybody else experienced anything similar?

I think I've resolved the popping/crackling sound I was having after the latest update. I reset the Play5 to factory settings and added back to my network as if 'new', did the same with the Sub and 'voila' great sounding music again.