13.3 Roam wakes to Bluetooth when on WiFi

  • 24 September 2021
  • 2 replies
  • 43 views

Userlevel 2
Badge
  • Contributor I
  • 11 replies

Since I updated to 13.3 my Roam is connecting to Bluetooth when I wake it instead of just WiFi. 
 

It does seem to connect to WiFi as well but now it is also connected to my phone.  This occurs when I wake using the power button and the play button.

 

Is there some way to prevent it from doing this?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7

On your phone’s Bluetooth settings, disconnect the Roam and forget the device, and reboot your Roam by following these steps:

  1. Disconnect Roam from charging cables and remove it from wireless chargers.
  2. Hold the button on the back of Roam for at least five seconds until you hear the power-off tone and the light above the Sonos logo turns off.
  3. Wait 10 seconds.
  4. Press the button on the back of Roam to turn it back on.
Userlevel 2
Badge

I would like to keep the Bluetooth setup. It is the point of buying that model. 
 

Was hoping is to have the previous functionality. When the Roam wakes, it connects to WiFi only. I think Sonos changed the amount of time it waits for WiFi in this update.