Answered

12 Sonos One grouping seems to take longer

  • 27 August 2018
  • 3 replies
  • 93 views

Hello,

Just wondering if there is anyone that can give me any insight to make the grouping process of take speakers in and out of groups a bit faster? It seems to have gotten a little slower over the last couple weeks, and was much quicker before.

The house is a 2 story house, with 12 sonos one speakers throughout, and a boost hardwired into the router. Each floor has a Ubiquiti AP AC Pro, one floor is running on channel 6, the other floor channel 11, so the sonos is set to channel 1. There are 4 Sonos One's on the basement floor, and 8 Sonos One's upstairs.

May just be what it is, but hoping there is something I can do to make it more responsive to grouping. One that that has started that is super annoying is that the speakers when grouping seem to burst a half second or so of song, each, before finally grouping back up. One they are all playing, I've noticed now issues of music being out of sync, it's just the delay and burst of music while grouping that has gotten worse.

Diagnostic code # 555092373

Thank you,
icon

Best answer by kevin6500 28 August 2018, 17:53

Thank you for the replies. Ended up rebooting everything again, received fresh IP's, and then assigned every sonos device as a static IP. Seems to be doing okay, time will tell. Unfortunately, this isn't my house, or my equipment (I wish!), but set the expectation that the delay during grouping is normal and expected given the number of speakers. Good news is there are zero noticeable syncing issues between the speakers when you walk through the house, which is awesome.

And Ratty, thanks - I explained that as well. One speaker is only about 10-15ft away from the boost, explained that's the best option to initial the group, but we'll see if that happens!

Thanks all,
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Sounds like a network thing. There may be some IP conflicts on your system causing this. You need a network refresh to get rid of them.

Reboot/power cycle your devices in the following order:

Modem
Router
Switches or hubs
Wired Sonos units
Wireless Sonos units
Computers/printers
Wireless devices - phones/tablets etc.

Allow each device to come back up before proceeding to the next. Note that you can permanently prevent duplicate IP addresses by assigning an IP to each device's MAC address in the router setup. See your router manual for details.
Also, larger groups generally perform better if the first player (the 'coordinator') is either wired or has a strong wireless signal.
Thank you for the replies. Ended up rebooting everything again, received fresh IP's, and then assigned every sonos device as a static IP. Seems to be doing okay, time will tell. Unfortunately, this isn't my house, or my equipment (I wish!), but set the expectation that the delay during grouping is normal and expected given the number of speakers. Good news is there are zero noticeable syncing issues between the speakers when you walk through the house, which is awesome.

And Ratty, thanks - I explained that as well. One speaker is only about 10-15ft away from the boost, explained that's the best option to initial the group, but we'll see if that happens!

Thanks all,