10.4 Has killed App / Arc

  • 11 September 2019
  • 6 replies
  • 141 views

Hi Guys

My Beam stopped working with my Samsung TV yesterday despite working fine for months, the TV won’t recognise the Beam via AnyConnect.

Ive attempted to reset everything but now the app advises me that a speaker is missing and I should go to settings. This option doesn’t exist and the only option I have “Room Settings”. Is unresponsive.

I now have a Beam and Two Ones that I can’t set up.

Help!

Cheers

Andy


6 replies

First thing, try unplugging the TV from the wall, wait a minute, then plug it back in.

Second, what shows up in the "room name" for the Beam's room? How do you have the Beam connected to the internet, is it wired, or hanging off of your wifi signal?
Hi Bruce

I already tried a reboot of the TV, as well as a factory reset and setup.

The Beam is connected via Ethernet but also has the Wifi configured too. In terms of the App, I literally can't get passed the image above. None of the usual menus are present. I've deleted the iOS app and reinstalled it, same issue.

Many Thanks

Andy
Andy,

That's really interesting. It rules out an HDMI-CEC handshake issue. And since you can't get any further than that screen, there's no way to get you to remove your wifi information (since they're not needed when the ethernet cable is connected).

I think at this point your best bet is to contact Sonos Support to discuss it.

I suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

It's possible they'll suggest a factory reset, but I would certainly wait until they do before taking that action. Doing it before hand erases any of the information that might be on the device that would help them figure out what's going on.
Thanks for taking the time to reply Bruce, it’s much appreciated. I’ll give them a call tomorrow.

cheers

Andy
Andy,

What Sonos devices did you factory reset here, if any? Hopefully the answer is 'none'. Anyhow, perhaps try this...power off all Sonos devices and also power off your router.

Give them 30 seconds and power just the router back on and let it connect to the internet and settle.

Now cable a 'non-reset' Sonos device to your router and power it on and let it settle. If all is well, your mobile Sonos App should now open up to show you the one cabled speaker. If not, then try again with another 'non-reset' speaker cabled to the router.once you have one cabled speaker working, you can then move on to the next step...

Now power on the next 'non reset' Sonos Speaker. There’s no need to cable this one to the router... after it settles, it too should reappear in the App.

Continue with all the remaining speakers, just one at a time. No need to cable the remaining speakers to the router. If any speaker fails to show up in the Sonos App, just set it aside. Idea is to get as many Sonos devices as possible, back up and running.

Any speakers that fail to setup and/or reappear in the Sonos App can later be factory reset, but only at the very end of the setup process (as a last resort) and re-added back to your 'existing system' using the “Add a Product” in “Settings/System”.

You may need to also check for App/Speaker updates during the course of the setup process.

When every Sonos device is setup and complete, you can revert back and cable the Sonos devices as you had them prior to this problem occurring.

Hopefully that will help get you back up and running.
Andy,

Note you may find after you’ve completed the system rebuild/setup process, as briefly described, that you perhaps need to re-setup your two surrounds for your Beam. I’m fairly sure you will be able to sort that matter easily from the Beam's Room Settings in “Settings/System”.

If you did reset your Beam, then you will also need to re-setup any voice assistant (Alexa/Google) that you were using. You will now find that option in the latest 10.4 App update in “Settings/Services/Voice”.

Reply