Answered

Sound that plays through Era 100's when PC powers up or down

  • 29 April 2024
  • 4 replies
  • 56 views

  • Contributor I
  • 3 replies

Whenever my PC is turned on or off, the Sonos Era 100’s make a connection sound… This is VERY ANNOYING as it disturbs the household in the wee hours! I have checked Windows Startup Applications and Services and there is nothing there to indicate Sonos app/service is on permanently.

I have 2 Era 100’s in a stereo pair configuration and I use both the PC desktop app and the Android Phone App with them.

 

A similar question was raised 7 months ago however the “fix” offered does not work.

Era 100 makes loud sound when connecting and disconnecting bluetooth

Era 100 has an Idle Auto-Disconnect setting which will disconnect your Era 100 from a Bluetooth device after 30 minutes of sitting idle. This setting is off by default, but can be turned on in the 

 Settings tab under System → Era 100 → Bluetooth → Idle Auto-Disconnect.

icon

Best answer by Jamie A 30 April 2024, 13:47

View original

4 replies

@Jamie A I think I fixed the issue I was having. It seems the problem is resolved by removing the speakers from Bluetooth Devices on the PC. 

Hopefully someone can come up with a fix for this issue/feature.

Hi @Jamie A,

Yes I realise the fix mentioned was regarding something slightly different but it was the closest thing I could find to the issue I noted and thought that it may in fact have something to do with Bluetooth connection to the PC. '

I don’t think we shouldn’t have to mute our system each time we are finished using it in order to prevent the connection noise… which only seems to occur when the PC is powered up and down and not when used with the phone - so it would be helpful to add a configurable parameter on the system page to silence this. Alternatively, provide instructions for disabling it at the PC.

Userlevel 7
Badge +16

Hi @beil, welcome to the Sonos Community!

The “fix” you saw in the previous thread was regarding when the Era 100 is connected to a Bluetooth device without receiving any signal from said device for more than 30 minutes. If you power off your computer, that will cut the connection between the Era 100 and computer, causing it to reconnect and make the connection sound when the computer is powered back on, even if the Idle Auto-Disconnect setting has been turned on.

As suggested in the previous thread, the connection sound volume is related to the volume of the Era 100, so turning the Era down would also reduce the connection sound.

I’ll also mark this as a feature request similar to the previous thread so it will be forwarded to the relevant team for their consideration.

Reply