Question

Tappar kontakten med Spotify och nätet

  • 13 August 2019
  • 32 replies
  • 1430 views

Jag köpte en Sonos Symfonisk på Ikea och det bara krånglar. Ljudet försvinner och det hoppar mellan låtarna. Trodde att det behövdes en Boost och jag har köpt och installerat en sådan. Resultatet är inte bättre. Den fortsätter tappa kontakten med Spotify och nätet. Har provat att flytta högtalaren utan förbättrat resultat. Den kan fungera utmärkt i 60 min för att sedan helt lägga av.

Diagnostiknr: 936062229

32 replies

Userlevel 3
Badge +10
Hej Alptopp,

Välkommen hit!

Gå till: mer - inställningar - avancerat - SonosNet kanal och byt denna från 11 till kanal 1 och testa sedan hur det går med uppspelningen.
Tack, testar det. /Monica
Userlevel 3
Badge +10
Perfekt.
Hör av dig om du behöver mer hjälp!
Badge
Hej

Det är samma för mig här. Redo att kasta ut hela Sonos-systemet.
Har fyra stycken One (Gen 2) + en Symfonisk Lampa + en Symfonisk bokhylla.

Sedan dessa installerades, Symfonisk alltså, så laggar hela systemet, byter låtar, högtalare försvinner och kommer igen, hela systemet tystnar... detta är sjukt irriterande. Har startat om routern minst 10 ggr, har startat om alla högtalare minst 15 gånger... så fruktansvärt trött på detta. Därför är det nära att det åker ut snart!!!

Det pratas om att man ska gå till "inställningar - avancerat - SonosNet" men det finns inte i min app.... Inget SonosNet...

Hjälp mig snälla!

Min diagnostik är: 1694786082

Hälsar Per-Magnus
Hej

Har exakt samma problem som ovanstående. Riktigt irriterande är det! Jag hittar heller inte SonosNet på appen. Aldrig haft problem tidigare men sen vi köpt symfonisk har detta kommit.

Min diagnostik är 1893718161

Mvh Fredric
Userlevel 2
Hej!
Samma för mig sen jag kopplade in symfonisk i måndags.
Diagnostik nr:1729907687.

/Gustaf
Badge
Hej igen...

Har läst en massa på forumet om mitt problem som jag skrev om tidigare.
Det troliga är att det handlar om en uppdatering av Sonos och att Sonos och Spotify inte kan "dra rätt".
När jag använder Apple-Music så har jag inte samma problem, i samma utsträckning.

För samtidigt som man skickade ut en uppdatering så släpptes IKEAs Symfonisk, Och får då bära "hundhuvudet" eller?

Så en ny uppdatering hade varit på sin plats eller att man kan backa till förra inställningarna.

Hälsar | Per-Magnus
Userlevel 3
Badge +10
Hej

Det är samma för mig här. Redo att kasta ut hela Sonos-systemet.
Har fyra stycken One (Gen 2) + en Symfonisk Lampa + en Symfonisk bokhylla.

Sedan dessa installerades, Symfonisk alltså, så laggar hela systemet, byter låtar, högtalare försvinner och kommer igen, hela systemet tystnar... detta är sjukt irriterande. Har startat om routern minst 10 ggr, har startat om alla högtalare minst 15 gånger... så fruktansvärt trött på detta. Därför är det nära att det åker ut snart!!!

Det pratas om att man ska gå till "inställningar - avancerat - SonosNet" men det finns inte i min app.... Inget SonosNet...

Hjälp mig snälla!

Min diagnostik är: 1694786082

Hälsar Per-Magnus


Hej adman,

Välkommen hit!

Anledningen till att du inte har SonosNet kanal som ett val är för att du inte har ditt Sonos uppkopplat via SonosNet. Det är dock något du bör testa eftersom ditt trådlösa nätverk sänds ut från mer än en nätverksenhet vilket inte fungerar fullt ut med Sonos.
Testa att temporärt kabelansluta en av dina Sonos produkter direkt till din router med en ethernet kabel. Sedan ska du ha SonosNet kanal, se till att den står på kanal 6.

Det kan vara som du skriver sen med, att apple music fungerar bättre än Spotify. Men det jag ser i din diagnostik är en osupportad uppsättning av Sonos mot nätverket du har. Så testa gärna detta jag skrev ovanför här.
Userlevel 3
Badge +10
Hej

Har exakt samma problem som ovanstående. Riktigt irriterande är det! Jag hittar heller inte SonosNet på appen. Aldrig haft problem tidigare men sen vi köpt symfonisk har detta kommit.

Min diagnostik är 1893718161

Mvh Fredric


Hej Fekelund,

Välkommen hit!

Samma för dig, du har inte SonosNet kanal valet för att ditt system är helt trådlöst.
Ser även att båda dina högtalare har svag signal till ditt wifi, speciellt din Symfonisk, förstår om den faller bort ofta.
Testa att flytta den närmare din router och kolla hur det fungerar.
Userlevel 3
Badge +10
Hej!
Samma för mig sen jag kopplade in symfonisk i måndags.
Diagnostik nr:1729907687.

/Gustaf


Hej Gurrab,

Välkommen hit!

Du kan gå till: mer - inställningar - avancerat - SonosNet kanal. Byt denna till kanaö 1.
Kolla hur det fungerar sedan.
Badge
Hej

Förlåt att jag inte svarat men varit sjukt stressad.

Nu har jag dragit kabel mellan en högtalare och routern. Har då också fått SonosNet :-)
SonosNet stod på kanal 6 så det behövde jag inte ändra. Men här ovanför står det att SonosNet ska stå på kanal 1... Vilket är rätt?

Kan jag köra en diagnos och du kollar så allt står rätt?

Annars så tack för hjälpen
Hälsar | Per-Magnus
Userlevel 3
Badge +10
Hej

Förlåt att jag inte svarat men varit sjukt stressad.

Nu har jag dragit kabel mellan en högtalare och routern. Har då också fått SonosNet :-)
SonosNet stod på kanal 6 så det behövde jag inte ändra. Men här ovanför står det att SonosNet ska stå på kanal 1... Vilket är rätt?

Kan jag köra en diagnos och du kollar så allt står rätt?

Annars så tack för hjälpen
Hälsar | Per-Magnus


Nej då, SonosNet kanal 6 är bra för dig som jag skrev i svaret till dig.
Absolut! Skicka in en diagnostik och svara med numret här så tar jag mig en titt.
Badge
Kanon :-)

Här kommer diagnossiffrorna: 916178631

Tack | PM
Userlevel 3
Badge +10
Tackar.
Ifall det fortfarande krånglar, separera hela gruppen du har nu och skapa den sedan igen men från "Tv-rum" som är kopplad med kabel.
Spela sedan till gruppen igen, fungerar det bättre ?
Badge
Separera?.. du menar att stänga av alla genom att dra ut sladdarna?
Userlevel 3
Badge +10
Nej jag menar gå till: Rum - tryck på "grupp" på gruppen du har - bocka ur alla rum - ta klar. Tryck sedan på grupp på "tv-rum" och bocka i resten, sedan klar igen.
Badge
Hej igen...

Nu har det gått en helg och jag har fått ändra från kanal 6 till kanal 1. Jag har separerat alla högtalarna i gruppen och sedan grupperat allt igen...

Har dock fortfarande problem när jag spelar Spotify men Apple Music funkar. Helt plötsligt försvinner en högtalare ibland alla eller hoppar till nästa låt mitt i en annan låt... Jag vetifan vad jag ska göra, det handlar bara om Spotify!

Vad säger ni gurus?

Undrar | PM
Userlevel 3
Badge +10
Skapade du gruppen från tv-rum och sedan bockade i resten?
Jag öppnade ett ärende åt dig för jag tror det är bäst om du ringer oss angående detta då du är hemma så vår telefonsupport får göra en mer aktiv felsökning.
Du når oss på: 020 120 3020. Ditt ärendenummer är: 01047912
Badge
Hej igen... nu har jag suttit och väntat i telefonkö utan att komma fram :-(
Har varit nummer två ganska länge nu. Har inte tid att sitta här längre.
Skickade samtidigt ett Diagnostiknummer: 380807300

Tycker fortfarande inte att det fungerar tillfredställande. Vet inte vad jag ska göra... det är bara Spotify det handlar om. Inte Apple Music.

Vad gör jag?

//PM
Userlevel 3
Badge +10
Aj då.

Ja det första du skulle kunna göra som jag inte sett i någon diagnostik att du gjort än är att avgruppera hela gruppen du har och sedan skapa gruppen igen men tryck på grupp på "TV-rum" som sitter med kabel till nätverket.
Klicka här för mer instruktioner angående det.

Sen kan du även ta bort Spotify helt från ditt Sonos system och lägga tillbaka det igen.
Badge
Hej... nu har jag gjort allt ni säger... detta djävla skitsystem står mig upp i halsen.
Se till att håll mitt case öppet för jag vill tala med någon som kan hjälpa mig... nej inte på måndag eller tisdag.. jag är hemma på fredag och då vill jag att någon ringer mig annars åker detta ut på sociala medier... detta är ett skitsystem... har lagt ner duktigt med pengar och får bara skit tillbaka... innan var det bara Spotify nu är det också Apple Music... ta er i kragen för helvete detta är inte kul... se till att manna upp och lös detta inte en djävla massa snack om att det kan vara dettta och detta och eátt jag ska göra si eller så... jag är en enkel människa utan tekniskt kunnande som inte vill testa detta eller detta... lös det för helvete... Jag är duktigt arg nu!!!

Sklicka hit någon som kan fixa det... nä jag betalar inte för det... det gör ni!!!


Inte vänligen / Per-Magnus
Userlevel 3
Badge +10
Jodå, ditt ärende är öppet! Ingen fara där.
Vi har tyvärr inte någon service så vi kan skicka ut folk som hjälper dig på plats, många av våra återförsäljare har detta dock så du kan använda dig sökfunktionen för att hitta vilka återförsäljare omkring dig som kan hjälpa dig på detta vis.
Hade vi haft en lösning på ditt problem så hade redan varit löst, tyvärr så måste man testa saker ibland för att komma fram till vad det är som orsakar problemet.
Så om det är på fredagar du kan, försök ringa igen då för kan inte lova att någon kan ringa upp dig för fredagar och måndagar är dagarna vi har mest inkommande samtal och just nu är vi lite underbemannade så all fokus ligger på att svara på de inkommande samtalen.
Hej Sonos,
Jag har liknande problem som ovanstående.
ofta funkar det bra, men ibland hoppar spotify till nästa låt. en annan irriterande sak är att strömmande radio som tunelin och sveriges radio hoppar tillbaka några sekunder i tiden ibland.
jag har 11 högtalare inklusive en IKEA Symfonisk som jag satte in förra veckan. problemen har säket funnits flera månader/år, men mer ibland.
en högtalare sitter på fast nät och jag har kanal 1 som ni brukar tipsa om.

Körde just en diagnos:
670372236

/jesper
Userlevel 3
Badge +10
Hej jespert,

I ditt fall skulle jag säga att SonosNet kanal 6 är bättre än kanal 1.
Börja med att byta detta och kolla hur det fungerar efter det.

Skicka även in en till diagnostik efter bytet.
bytt till kanal 6. diagnostik: 1970994845
/jesper

Reply