Question

Symfonisk Bokhyllehögtalare

  • 12 August 2019
  • 41 replies
  • 1217 views


Show first post

41 replies

Badge
Okej bra.
Bra att de andra sakerna fungerar fint men hur fungerar Sonos ? En Play:1 säger du inte fungerar som den ska, vad heter den i ditt system?

Den jag hade problem med senast heter Sonos Matsal. Jag kopplade den i grupp med Barnrum (som är Symfonisk) för att se om det hackar, byter låt och säger att det inte går att spela upp olika låtar hela tiden. Fick samma problem på Matsal då. I övrigt vet jag inte direkt om den strulat. Detta rör förresten främst uppspelning från Spotify och Google Play Music. Har testat samma album från de olika tjänsterna med ungefär samma problem som resultat. Dessa album har jag använt i flera år (ungarna lyssnar på Bamse och Tintin) utan några som helst problem.
Userlevel 3
Badge +10

Ja jag menar temporärt så vi kan försöka isolera var problemet ligger.
Det fungerar med en Play:1, absolut!
Nu en Play:1 kopplad med kabel till routern. Upplever för övrigt sedan igår även problem med åtminstone en Play:1 som jag aldrig haft problem med innan. Men testade att strömma till mina olika Google Home enheter (Mini, Nest Hub) och det funkar vad jag märkt felfritt.

Diagnostik
1559687691
1583110515

Startade om nätverket efter att jag kopplat in kabeln och då brukar det ofta fungera bättre ett tag.


Okej.
Det är bra att de andra sakerna fungerar, men hur är det med Sonos? Vad är det för rumsnamn på den Play:1 som strular nu?
Badge


Ja jag menar temporärt så vi kan försöka isolera var problemet ligger.
Det fungerar med en Play:1, absolut!
Nu en Play:1 kopplad med kabel till routern. Upplever för övrigt sedan igår även problem med åtminstone en Play:1 som jag aldrig haft problem med innan. Men testade att strömma till mina olika Google Home enheter (Mini, Nest Hub) och det funkar vad jag märkt felfritt.

Diagnostik
1559687691
1583110515

Startade om nätverket efter att jag kopplat in kabeln och då brukar det ofta fungera bättre ett tag.
Okej.
Det är bra att de andra sakerna fungerar, men hur är det med Sonos? Vad är det för rumsnamn på den Play:1 som strular nu?

Det är främst Symfonisk som strular. Nu när jag testat en del på eftermiddagen med nätverkskabeln fortfarande inkopplad i en av mina Play:1 så upplever jag inga problem med någon enhet inkl Symfonisk.
Ny diagnostik
2121447960
663326196
Userlevel 3
Badge +10
Tack för diagnostikerna.
Okej, ja det ser helt okej ut nu.
Men om man tänker på att ha det helt trådlöst så ser Symfonisks kontakt med ditt wifi ut att vara lite svag, flytta den gärna närmare din router.
Badge
Tack för diagnostikerna.
Okej, ja det ser helt okej ut nu.
Men om man tänker på att ha det helt trådlöst så ser Symfonisks kontakt med ditt wifi ut att vara lite svag, flytta den gärna närmare din router.

Den står fyra meter från routern (så som det rummet är inrett tillåter inte mindre), alla andra enheter jag placerar på samma plats har full täckning. I så fall är det fel på Symfonisk-högtalaren, konstruktions eller produktions. Har haft en Play:1 på exakt samma plats i fyra år, aldrig ett problem.

Men en följdfråga av detta. OM det nu av någon märklig anledning blir bättre (att Symfonisk fungerar) av att en Sonos-enhet är inkopplad i nätverket med sladd. Istället för att som nu provisoriskt koppla en Play:1 mot routern (första punkten i Google Wifi), skulle det fungera lika bra att koppla en Play:1 som fungerar som bakhögtalare (surround) i TV-rummet till en av Google Wifis sekundära kontaktpunkter? Denna sekundära kontaktpunkt är inte sladdkopplad utan en vanlig mesh förstärkningspunkt. Eller beror Symfoniskt plötsliga fungerande på att det var den närmsta Sonos enheten som fick sladd och därmed förstärker för Symfonisk? Den som fick sladd står nämligen typ mellan routern och de där fyra metrarna jag beskriver ovan, fast i ett annat rum.
Userlevel 3
Badge +10
Nej om du har ett google wifi och kabelansluter en Sonos produkt så måste det vara den första enheten som då är kablad till inkommande internet.
Det är inte heller en bra idé att sätta en surround högtalare som den kablade enheten, speciellt då inte till en av de meshade Google noderna.
Badge
Nej om du har ett google wifi och kabelansluter en Sonos produkt så måste det vara den första enheten som då är kablad till inkommande internet.
Det är inte heller en bra idé att sätta en surround högtalare som den kablade enheten, speciellt då inte till en av de meshade Google noderna.

Men då återstår ju enbart att lämna tillbaka Symfonisk-högtalaren för att den inte fungerar? Om du inte hittar något i diagnostiken så kan ju slutsatsen enbart bli att det är fel på enheten på något sätt, om det är mottagningen eller något annat.
Userlevel 3
Badge +10

Nej om du har ett google wifi och kabelansluter en Sonos produkt så måste det vara den första enheten som då är kablad till inkommande internet.
Det är inte heller en bra idé att sätta en surround högtalare som den kablade enheten, speciellt då inte till en av de meshade Google noderna.
Men då återstår ju enbart att lämna tillbaka Symfonisk-högtalaren för att den inte fungerar? Om du inte hittar något i diagnostiken så kan ju slutsatsen enbart bli att det är fel på enheten på något sätt, om det är mottagningen eller något annat.


Om du vill returnera högtalaren du köpt hos Ikea för att den inte fungerar som du hade väntat dig så fixa det som behövs från vår sida så kommer Ikea sedan hjälpa dig angående returen.
Vill du att jag gör det?
Badge


Nej om du har ett google wifi och kabelansluter en Sonos produkt så måste det vara den första enheten som då är kablad till inkommande internet.
Det är inte heller en bra idé att sätta en surround högtalare som den kablade enheten, speciellt då inte till en av de meshade Google noderna.
Men då återstår ju enbart att lämna tillbaka Symfonisk-högtalaren för att den inte fungerar? Om du inte hittar något i diagnostiken så kan ju slutsatsen enbart bli att det är fel på enheten på något sätt, om det är mottagningen eller något annat.
Om du vill returnera högtalaren du köpt hos Ikea för att den inte fungerar som du hade väntat dig så fixa det som behövs från vår sida så kommer Ikea sedan hjälpa dig angående returen.
Vill du att jag gör det?

Ja tack, måste tyvärr ha en högtalare som fungerar på åtminstone ett av de två ställen jag kan använda den (där Play:1 fungerar). Kan ni bidra med något annat än denna tråd är det ju tacksamt.
Userlevel 3
Badge +10
Jag har skickat ett E-mail till dig angående detta nu, svara där är du snäll.
Hej. Jag har stora problem med mina symfonisk.
där kommer upp att ”inte ansluten till Spotify” , ”kan ej ansluta till Spotify ” ”fel uppspelning” osv.. detta är SJUKT irriterande ... detta hände för tre veckor sedan också , och då bad ni mig ändra kanal på min router och då funka det perfekt i ungefär en vecka ! Sen kom problemet igen
vad är problemet nu då?
Min diagnostik är 1198778452

Hej. Jag har stora problem med mina symfonisk.
där kommer upp att ”inte ansluten till Spotify” , ”kan ej ansluta till Spotify ” ”fel uppspelning” osv.. detta är SJUKT irriterande ... detta hände för tre veckor sedan också , och då bad ni mig ändra kanal på min router och då funka det perfekt i ungefär en vecka ! Sen kom problemet igen !!!!
bilden visar ett av alla problem. !
vad är problemet nu då?
Min diagnostik är 1198778452
Userlevel 3
Badge +10
Hej igen Phjorten,

Okej.
Ser att båda symfonisk har väldigt svag kontakt med ditt wifi nu, står de på samma plats som sist vi skrev med varandra?
Starta om routern en gång och skicka en till diagnostik.
Badge
Det måste vara ett konstruktionsfel på Symfonisk hyllhögtalaren! Nu har jag varit och bytt ut den gamla mot en ny med helt annan tillverkningsvecka. Precis samma problem som beskrivs ovan med att den tappar kontakten med både Google Play Music, Youtube music och Spotify. Jag har ju dessutom tillägget att den f-ar upp funktionen för de andra högtalarna också, hackar och har sig. Jag har inte haft någon Symfonisk inkopplad på över en vecka och allt har fungerat kanon, nu total katastrof! Jag har verkligen ingen konstig setup, ett vanligt Google Wifi med totalt tre kontaktpunkter i mesh, ett 100/10 bredband som verkligen levererar den hastigheten. Varför är det bara Symfonisk som får detta att balla ur?
Badge
Så här ser det ut när jag under tiden Symfonisk är inkopplad försöker spela upp på en Play:1. Bredbandskollen är gjort på exakt den plats Play:1an står. Det är sjukt konstigt att Symfonisk förstör även för de andra Sonosarna. Hur är det möjligt? Hade förstått om det var så att den bara inte funkade själv.

Får främst "Kan inte spela markerat objekt" felet när jag försöker spela upp på Symfonisk men ibland även nätverkshastighetsfelet.

Userlevel 1
Badge
Tyvärr kan jag bara stämma in i klagosångenkring Symfonisk 😟
Det var för bra för att vara sant, en Sonos för 1000:-
fick höra från supporten att de har ett svagare wi-fi-chip.
upplever också hopp i Spotifylistor och hackande i låtar. Dessutom ett störande sprakljud i min connect när jag spelar något i Ikeas högtalare.

Men, vill bara passa på att säga att jag älskar nya Settingsmenyn! Så mycket klarare. 👍

Reply