Question

symfonisk


Badge +1
2 symfonisk som inte klarar att spela upp TV ljud. Gjort allt. Ständiga avbrott, nu i båda. Har aldrig haft problem innan dessa dök upp 😬
1127514275

30 replies

Userlevel 3
Badge +9
Hej M Toll,

Välkommen hit!

Så du grupperar in dina Symfonisk med 5.1 och det är där det krånglar? För att det ska fungera felfritt måste du ha i princip noll trådlösa störningar vilket inte är fallet i ditt system.
Ungefär hur långt ifrån din Beam står dina två Symfonisk?
Badge +1
Hej
I 5.1 sitter Sonos one, funkar klockrent sen länge.
3:dje One i köket, testat att flytta denna till positioner där Synfonisk är (sovrum o trädgård) o fungerar perfekt även med tv ljud. Så nån skillnad med synfonisk finns !
Userlevel 3
Badge +9
Okej.
Men hur långt ifrån din Beam står dina Symfonisk just nu? Eller då du skickade in diagnostiken?
Jag frågar om avståndet för att jag ser störningar på dina två symfonisk och behöver lite mer att gå på.

Men okej, har du även testat att ställa en Symfonisk där kök står nu? t ex.
Badge +1
Ställer alla 3 bredvid varandra i kök ett par m från beam i vardagsrum o kör ny diagnostik så kan vi jämföra.
ikväll 🤓
Badge +1
Har Arlo kameror men de kör på kanal 6
Userlevel 3
Badge +9
Ah perfekt!
Flytta de så, låt de vara igång i någon minut, försök spela upp något till dem.
Skicka sedan efter det in en diagnostik på nytt och svara med bekräftelsenumret så kikar jag på det.
Badge +1

269124460
beam till vänster, kök med 2 symfonisk och one till höger, ASUS RT-AC85P, Arlo, Nexa gateway på hylla, LG 65UF852V-ZE
Userlevel 3
Badge +9
Tack för diagnostik och bild Magnus!
Jag håller på att kolla loggarna för dina två Symfonisk. Vi skulle ha behövt testa ditt Sonos system helt trådlöst med och ta en diagnostik, så behåll gärna högtalarna på samma plats som sist här. Båda Symfonisk och Kök i samma rum.
Innan du drar ur ethernet kabeln ur din Beam så måste du bara lägga till trådlös information för dina Symfonisk.

Gå i Sonoa appen till: mer - inställningar - avancerat - trådlösa inställningar.
Dra ur kabeln då appen säger att det är okej, ge det någon minut, testa spela lite musik och skicka in ännu en diagnostik tack och svara med numret här.
Badge +1
1286780411
Försökte hitta bra wi-analyzer till Windows men gratisversioner värdelösa, visar enbart router och arlo på kanal 7. tipps ?
😎
Userlevel 3
Badge +9
Det ser väldigt mycket bättre ut nu då Sonos är helt trådlöst och ditt wifi på kanal 7, såhär kommer det nog fungera bra.

Om du vill hjälpa oss lite att undersöka så byt gärna ditt wifi's kanal till 11, spela sedan upp musik i ca 5 min och skicka in en till diagnostik tack.
Efter detta är gjort kan du sätta ditt wifi på kanal 7 igen eftersom det är den bästa kanalen för dig!

Har ingen go to wifi analyzer som jag brukar använda, så har inget bra tips. Har för mig dock att Asus routrarna ska ha en wifi analyzer i sig, så om du loggar in för att byta trådlös kanal där så kan du säkert hitta den.
Badge +1
1191506361
Arlo/Netgear byter till samma kanal som router.
Ska jag inte använda SonosNet alls utan WiFi, ni rekommenderar sonosnet på många håll ?

Userlevel 3
Badge +9
Tack för att du testade på kanal 11 och skickade in diagnostik!

Nej precis, om du byter i din router så får de saker anslutna mot routern samma, om det inte går att ändra det för enheterna i sig. Som Sonos då man har det kopplat med kabel.
Ja oftast är det bäst att ha SonosNet men i ditt fall så ser allt bäst ut då du har det trådlöst och din router på kanal 7.
Badge +1
1517903249
Tyvärr kommer perioder med avbrott till o från på båda Symfonisk återigen.
One i samma positioner fungerar 100 % så även övriga Sonos och även övrig utrustning ansluten på WiFi
Hello, sorry for my intrusion in this thread, I am experiencing something very similar with my Beam + Symfonisk, I was looking for this problem on the forum and could only find this post.

I am experiencing Symfonisk interruptions when using it grouped with a Beam forwarding TV audio, but also when playing directly to it via AirPlay. They are all connected in WIFI. No matter how close I put the two speakers, interruptions continue to happen. I also have a Play:1, which instead is not having any issues when placed next to the Symfonisk.

I will follow this thread hoping for a positive resolution and in case open my own, I don't want to disturb @M Toll, I just wanted to report that the issue may not be isolate.

Thanks
Badge +1
No disturbance, the more experience we share, the closer we are to a solution 😎
In order to give some additional info to Sonos, here my diagnostic after having it playing for few minutes with interruptions occurring: 1936389893
Userlevel 3
Badge +9
1517903249
Tyvärr kommer perioder med avbrott till o från på båda Symfonisk återigen.
One i samma positioner fungerar 100 % så även övriga Sonos och även övrig utrustning ansluten på WiFi


Ah okej.
Och nu står dina Symfonisk inte i köket längre utan där du vill ha dem va?
Huvudsovrum ser ut att vara för långt bort din router för att få en stabil anslutning, är det samma problem med trädgård?
Testa att byta din routers kanal till 1 istället för 7 och skicka en diagnostik tack .
+1 på M Toll och andreatondo
Tv-ljud är det som funkar sämst. Ställer min One på samma plats som symfonisk-lampan och det funkar klockrent. Är mottagningen något som det "snålats" in på i symfonisk?
Badge +1
631334344
kopplar bort 2 symfonisk placerar One i samma position i Sovrum, funkar 100 %
1497192242
Gammalt Jungelordspråk
En One fungerar bättre än två Symfonisk 🤓🤓
WiFi prestanda tveklöst en av besparingarna som såklart är nödvändiga men ........
Hur kan två varumärken som IKEA och SONOS ge sig in i detta ?
Userlevel 3
Badge +9
631334344
kopplar bort 2 symfonisk placerar One i samma position i Sovrum, funkar 100 %
1497192242
Gammalt Jungelordspråk
En One fungerar bättre än två Symfonisk 🤓🤓
WiFi prestanda tveklöst en av besparingarna som såklart är nödvändiga men ........
Hur kan två varumärken som IKEA och SONOS ge sig in i detta ?


Ja huvudsovrum har svagare signal mot ditt nätverk än var kök har i diagnostiken då Symfonisk inte är med.
Jag tror, för att det här ska fungera bra med Symfonisk högtalarna så måste du ha dem närmare routern.

Alternativt så kan du koppla tillbaka nätverkskabeln i din Beam igen, det såg till en början bättre ut för Symfonisk i helt trådlöst läge. Men det var nog bara då de alla stod på samma ställe.
Om du sätter tillbaka nätverkskabeln i din Beam så byt även SonosNet kanalen till 11. Så kan du skicka in en diagnostik med så jag kan kolla på det.
Badge +1
Jag ger upp, köper en ytterligare One för pengarna, den fungerar tom långt ute i trädgården och snart kommer röststyrning och kan ju var fint i sovrum tex. Returen gick hur smidigt som helst 🙂 Kopplar tillbaka till Sonosnet 11, med kabel i Beam.
Tack för snabba svar !
/Magnus
Userlevel 3
Badge +9
Jag förstår Magnus!
Hoppas det blir bättre med en till Sonos One istället.

Ha det bra och tveka inte på att höra av dig igen om du behöver hjälp.
+1 på M Toll och andreatondo
Tv-ljud är det som funkar sämst. Ställer min One på samma plats som symfonisk-lampan och det funkar klockrent. Är mottagningen något som det "snålats" in på i symfonisk?


Enligt Ikea så finns det inga kända fel på symfonisk. Jag tar tacksamt emot tips om hur man ska få mottagningen bättre på symfonisk.
Skickat in diagnos 1766188583
Userlevel 3
Badge +9

+1 på M Toll och andreatondo
Tv-ljud är det som funkar sämst. Ställer min One på samma plats som symfonisk-lampan och det funkar klockrent. Är mottagningen något som det "snålats" in på i symfonisk?
Enligt Ikea så finns det inga kända fel på symfonisk. Jag tar tacksamt emot tips om hur man ska få mottagningen bättre på symfonisk.
Skickat in diagnos 1766188583


Hej Noee,

Testa att dra ur ethernet kabeln en gång från din Beam, ge det någon minut och skicka in en till diagnostik och svara med numret.


+1 på M Toll och andreatondo
Tv-ljud är det som funkar sämst. Ställer min One på samma plats som symfonisk-lampan och det funkar klockrent. Är mottagningen något som det "snålats" in på i symfonisk?
Enligt Ikea så finns det inga kända fel på symfonisk. Jag tar tacksamt emot tips om hur man ska få mottagningen bättre på symfonisk.
Skickat in diagnos 1766188583
Hej Noee,

Testa att dra ur ethernet kabeln en gång från din Beam, ge det någon minut och skicka in en till diagnostik och svara med numret.


Här är den med nya med kabeln bortkopplad 2138668704

Reply