Sonos tappar wifi

  • 7 June 2019
  • 4 replies
  • 805 views

Hej!

Har precis försett mig med ett antal Play1 samt en connect som sammanknyter min stora stereo.

problemet är att ofta när jag går in för att byta låtar från telefonen så tappar den uppkopplingen mot sonos, ibland hittar jag endast en högtalare och ibland inga alls... musiken kan fortsätta spela utan att någonting finns i sonos...

sitter på ett ubiqity system där alla högtalare har minst 98% mottagning så jag tror inte felet ligger i mottagningen..

ingen av enheterna sitter på kabel för tillfället, kommer inte åt några trådlösa inställningar i appen..

4 replies

Userlevel 2
Badge +6
Hej Sp00n,

Okej, så ibland säger appen att ditt Sonos system inte kan hittas men musiken spelar fortarande från högtalarna?
Om du kommer åt Sonos nu så ta och skicka in en diagnostik är du snäll och svara med numret här tack så kikar vi på det.
Skickat!

875948534

blir enligt bild väldigt ofta...

Userlevel 2
Badge +6
Okej.
Hur ofta händer detta?

Skulle du kunna ta och kabelansluta en Sonos produkt till routern? Inte för alltid utan temporärt först och främst för att se om det fungerar bättre.
Ser att du har ett wifi som sänds ut från mer än en punkt och att ha Sonos helt trådlöst mot ett sådant nätverk är inte helt supportat.
Det stämmer har flera accesspunkter hemma, händer nog iallafall en gång om dagen.


om jag ansluter en punkt till fast nätverk hur hjälper det dom andra? Samt vilka inställningar bör jag använda ?

Reply